Jump to content

crittinick

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by crittinick

  1. crittinick

    LineageOS 14.1 Nougat per LeEco Le2 X52x Snapdragon 652

    Ciao scusami, in fase di presentazioni, mi avevi indicato di provare con la Rom LineageOS 14.1 o quella di BB72 per il Leeco Le X522. Per quanto riguarda la Rom LineageOS l'ho scaricata seguendo la tua procedura ma volevo provare prima quella di BB72, mi potresti indicare un link dove scaricarla che sia idonea al mio smartphone Leeco le S3 X522. Grazie Nicolò Critti
  2. crittinick

    LineageOS 14.1 Nougat per LeEco Le2 X52x Snapdragon 652

    Al momento non ricordo esattamente le parole che precedevano la dicitura, può darsi che era factory reset. Mia figlia si è riportata il cellulare a Palermo ed io ho sbagliato a non fare una foto della dicitura con il mio che è un Elephon p7000. Però ho notato su un sito in inglese la tua stessa procedura con un passaggio in più, ossia dopo aver installato la rom Lineage OS e il file gapps, prima di riavviare ripuliscono poi il Wipe cache e la cache Dalvik. Io questo passaggio non l'ho provato perchè ancora non sapevo. Addirittura dopo diversi riavvii mi era venuto il panico che il telefono non partiva, per cui ho dovuto mettere la rom originale su una pendrive con l'adattatore ed ho riportato il tutto all'origine. Ti chiedo se hai qualche suggerimento in merito, così la prossima settimana, appena avrò il telefono, riproverò. Grazie
  3. crittinick

    LineageOS 14.1 Nougat per LeEco Le2 X52x Snapdragon 652

    Ciao, scusami ieri è venuta mia figlia da Palermo ed ho provato ad installare sul suo Leeco le s3 x522 la rom "Lineage OS 1.41 ed il Gapps", Ho seguito la procedura descritta e al riavvio non conclude l'operazione, bloccandosi su una dicitura di effettuare il reset. Riavvio ed entro nella TWRP, pulisco nuovamente Wipe cache, dati ed anche il system, senza nessun risultato. Per far funzionare il telefono ho dovuto rimettere la sua Rom originale S2 X522-NA-OP-IFXNAOP5802012141S-5. Ovviamente la camera selfie non funziona. Ti chiedo dove avrò sbagliato nella procedura, a quale reset si riferisce nel riavvio?
  4. crittinick

    Leeco le s3 x522

    Grazie del consiglio, proverò fra 20 giorni, al momento mia figlia si trova a Palermo per lavoro e non posso. Spero che questa ROM faccia funzionare il selfie della fotocamera. Nel caso avessi bisogno di aiuto aprirò un topic nella sezione specifica da te indicata.
  5. crittinick

    Leeco le s3 x522

    Salve sono Nicolò, spero di trovarmi bene qui da voi e se c'è qualcuno che può aiutarmi. Ho comprato un smartphone Leeco le s3 da Myefox per mia figlia. Tutto perfettamente funzionante tranne la camera quando si cerca di fare un selfie, l'applicazione si blocca dicendo che è in uso da altra apllicazione e non vuole più saperne di funzionare nemmeno in uso normale senza selfie. Ho cliccato 7 volte sulla build in modo di permettermi di accedere come sviluppatore e fare delle modifica di permesso. Ho disattivato tutte le app che potevano utilizzare la camera ma niente da fare la camera è bloccata e non va. Faccio il reset e al riavvio funziona normale, appena rifaccio il selfie, si ripete lo stesso problema e non vuol saperne, ripeto il reset ed evito di fare il selfie. In internet trovo un firmware successivo al mio, ossia nello smartphone vi era il "S2 X522-NA-OP-IFXNAOP5802012141S-5" ed io ho trovato il "S2 X522-NA-OP-IFXNAOP5802102141S-5", seguo la procedura per installarlo come aggiornamento e va a buon fine, purtroppo mi ritrovo diversi linguaggi tranne l'italiano. Provo la camera in modo selfie e succede la stessa cosa. Rassegnato al problema del selfie, provo a rimettere il vecchio firmware ma non arriva al fine e me lo lascia con il nuovo firmware. Sul sito Grosshop trovo come mettere il linguaggio in italiano tramite l'app Locale more pro e grazie a questa procedura lo smartphone è in italiano. Ho installato altre app per fare foto e tutte funzionano solo frontale ed appena clicco sul selfie mi dicono driver mancanti e si chiude, in compenso però mi permettono di utilizzare la camera senza il selfie mentre l'app originale manda tutto in blocco e non funziona più. Fare un RMA comporterebbe un costo eccessivo mandarlo in Cina, cosa mi consigliate? o esite una soluzione? Vi ringrazio se potete aiutarmi. Nicolò
×