Jump to content

AlexAndroid9168

Members
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Smartphone in uso
    Letv 1 Pro X800

AlexAndroid9168's Achievements

Newbie

Newbie (1/3)

0

Reputation

  1. Alla fine era un problema dovuto al sistema operativo ed ai driver. Ho provato con diversi pc Windows e diverse versioni dei driver, ma niente, il cel non veniva riconosciuto in modalità fastboot. Infine ho provato su Ubuntu ed è stato riconosciuto al primo colpo! Dopo aver installato TWRP è andato tutto liscio come l'olio Grazie comunque!
  2. Ciao a tutti, io ho lo stesso problema di @Giponno : sia con il cavo collegato che scollegato il pinguino mi appare per non piu` di 5 secondi e ho anche provato ad inserire il comando "fastboot unlock oem" ma mi appare la scritta "waiting for any device". A me sembra che lo smartphone non venga riconosciuto in modalita` fastboot; in effetti, quando mi appare il pinguino, nella finestra Gestione Dispositivi mi appare un dispositivo sconosciuto Android. Eppure ho installo i driver ADB 1.4.3. Io ho un computer con windows 8.1 64bit. Potrebbe essere un problema di incompatibilita` col sistema operativo? @Giponno come hai risolto il problema? Grazie!
  3. Quindi per sicurezza dovrei scaricarmi la ROM installata da Gearbest? Intanto ho notato un altro problema: ho provato ad inserire due SIM vodafone ed ad entrambe non vengono letti i contatti salvati sulle SIM. Per caso è capitato anche a qualcun'altro?
  4. Ciao Emanuele, anche io ti ringrazio per l'apertura di questo thread e per i tuoi feedback. Ho acquistato anche io il LeTV X800 versione US e sto notando gli stessi bug listati sul primo post. Essendo neofita dei cinafonini e del modding, ti vorrei chiedere se installando la ROM di cuoco92 seguendo la tua guida perderei la garanzia di un anno di GearBest. Grazie!
  5. Buongiorno a tutti, mi sono pian piano appassionato ai cinafonini ed ho acquistato da poco un LeTV 1S Pro X800. Spero di imparare molto dalla comunita`! Ciao!
×
×
  • Create New...