Jump to content

Simo87

Members
  • Posts

    11
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Simo87

  1. Ah.. boh va beh me lo tengo in cinese , visto che non riesco a disassociarlo non so perché ahaha poi adesso anche mettendo lingua inglese rimane comunque cinese... Spero in qualcosa di ufficiale che lo sistemi col mi fit
  2. Cavolo non capisco come mai, se metto lingua inglese allo smartphone il cor diventa istantaneamente in inglese, ma appena rimetto italiano ritorna in cinese, ho letto che dicevate di forzare il linguaggio con gadget bridge, purtroppo però non riesco ad associarlo a gadget bridge, o meglio è già associato ma non riesco più a collegarlo.
  3. Risolto grazie mille, l'ho associato a un altro smartphone e così ho fatto installare un altro firmware così è partito
  4. Ora sull'amazfit il cerchio che vedevo prima è completo, prima era come un cerchio rosso che mancava un po' a chiudersi, ora è un cerchio rosso completo (non so se mi spiego
  5. È Trani dispositivi accoppiati però se lo seleziono mi dice che è disaccoppiato...non capisco
  6. Ora provo, intendi disassociarlo dal bluetooth del telefono non dalle app
  7. Mi sa che si è "brickato" sapete se un modo di "unbrick" è previsto in futuro? Perché so che ora non si puo
  8. Buonasera, il mio cor stava aggiornando il firmware, (quello automatico per la versione inglese) non so come mai si è bloccato durante l'installazione e ora non riesco più ad associarlo a nessuna applicazione per provare a installare un nuovo firmware, come potrei fare? La band funziona perché cmq lo schermo si accende (anche se vedo solo un cerchio rosso) e si muove nei menù scorrendo un alto e in basso (anche se sono completamente neri a parte l'indicatore della batteria) spero di non doverlo buttare. Grazie mille per l'attenzione
  9. A posto..avevo fatto un casino io
  10. Ciao, come hai fatto ? Ho il tuo stesso problema e non riesco più a vedere la banda con lo smartphone grazie mille
  11. ,Buonasera, ho un amazfit cor, all'inizio si associava senza problemi al mi fit del mio "Xiaomi mi note 3" dopo, (nel smanettare sulla banda e cercare di capire come mai non riuscissi a mettere la lingua inglese nonostante le istruzioni trovati in internet) devo erroneamente tolto il modo per associare la banda allo smartphone e ora non riesco più non capisco come mai, Sulle Info dell'amazfit mi da: V10.7.57 Vi chiedo un grosso aiuto grazie mille Simone
×
×
  • Create New...