Jump to content

nerone74

Members
  • Posts

    17
  • Joined

  • Last visited

  • Days Won

    1

nerone74 last won the day on March 5 2020

nerone74 had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

nerone74's Achievements

Member

Member (2/3)

3

Reputation

  1. Sei davvero prezioso e squisitissimo. In verità lo siete tutti. Anche io ho scritto a Gearbest e dovrebbero rispondermi tra oggi e domani. Un abbraccio... coraggio e ancora grazie
  2. buongiorno.... nulla... ho riprovato anche oggi ma nulla... webcam e mic morti... per il resto funziona tutto a meraviglia. adesso faccio ancora qualche altra prova. Se riuscite in gestione dipositivi sotto controller USB (Universal Serial Bus) mi dite cosa trovate? dovrebbero esseri 4 elementi: Controller host intel(R) USB 3.0 eXtensible; Hub radice USB (USB 3.0) Realtek USB 2.0 Card Reader e appunto un terzo che non mi riconosce. Credo sia l'Hub dovè sono collegati mic e cam. Ovviamente se riuscite ditemi anche che driver usa (basta cliccarci con il tasto destro poi proprietà, driver, dettagli driver) sempre grazie
  3. Domani provo ancora...basco puoi dirmi esattamente come hai fatto??? La cosa strana è funziona tutto... anche una installazione pura... tranne la cam e il mic....Ancora grazie
  4. Per caso riesci ad estrapolare solo i driver della webcam? Che poi sono gli stessi del microfono
  5. Stesso id Ora smanetto ancora un po. Sempre grazie
  6. Ho ripristinato tutto ma ho sempre il solito problema... Mic e cam non vanno... Allego foto... Quindi sono della stessa situazione di quando avevo reinstallato windows da zero. Idee?
  7. Questa dovrebbe essere la guida da seguire https://macrium-reflect.it/come_ripristinare_un_immagine_di_backup/
  8. Mitico... Ora funziona tutto... Grazie di cuore
  9. I link chiedono una chiave di decriptazione... Cosa scrivo????
  10. Sei troppo il numero uno... Stanotte provo e domani ti dico....grazie grazie grazie
  11. Buongiorno... Novità???? Ho anche scritto (con un pessimo inglese) alla teclast per dire di pubblicare i driver e consentirci di ripristinare al meglio il nostro magnifico gioiellino. Ad oggi nessuna risposta. Attendiamo fiduciosi l'immagine iso
  12. io sto formattando per l'ennesima volta.... riprovo e ti dico
  13. GoodixTouchDriver Device è quello per il touchscreen ma ho usato quello per il teclast f5 Intel(R) HID Event Filter dovrebbe essere quello per la cam e per il mic ma quello postato macho non funziona... ieri ho usato quello del f5 e andava poi ho pacioccato e ora non va piu Kionix 3-axis accelerometer e Kionix 3-axis accelerometer in Keyboard sono i sensori per il giroscopio la scheda video è la Intel(R) UHD Graphics 600 e vanno bene i driver per f5 e poi windows aggiorna tutto il resto ho preso tutto da f5 da questo sito https://drive.google.com/uc?id=1CB2ziy-kUbnSmy7Axnwaw4KUAdgUQK8E&export=download fammi sapere
  14. Buongiorno Anche ho provato ma senza successo. Sono riuscito ad individuare i singoli driver (che se volete allego) per scheda video, touchscreen, scheda audio e ieri andava anche microfono e webcam. Ho smanettato un po e ora mic e cam sono morte di nuovo. Sarebbe il massimo avere anche l'immagine iso in formato Macrium winPe Se riesci mi faresti davvero un regalo. Nell'attesa ringrazio tutti
  15. Rieccomi... ho fotmattato e reinstallato da zero windows e usato i driver da te postati assieme a Driver Magician... in liea di massima funziona tutto tranne quello che piu' mi serve... ovvero fotocamera e microfono :-(((( riesci per cortesia ad indicarmi quali driver usare? sempre grazie per il magnifico lavoro fatto
×
×
  • Create New...