• Annunci

    • Emanuele C

      Feedback app ufficiali   19/06/2017

      Avete provato le app ufficiali di GizChina.it e GizBlog.it e avete qualche feedback o suggerimento? Condividetelo nel thread dedicato!

megaloman

Members
  • Numero contenuti

    45
  • Iscritto

  • Ultima visita

  • Days Won

    1

megaloman last won the day on February 1

megaloman had the most liked content!

Su megaloman

  • Rank
    Advanced Member
  • Compleanno 16/01/1979

Profile Information

  • Genere
    Male
  • Città 
    Cava De' Tirreni
  • Smartphone in uso
    Nubia Z11 & LG G5
  1. [SA+NA] Honor 9 Silver 6/64

    Venduto
  2. [SA+NA] Honor 9 Silver 6/64

    Vendo honor 9 silver 6/64 gb pari al nuovo (usato come secondo telefono). Acquistato il 24 luglio da unieuro, dal primo giorno con cover e pellicola in vetro. Vendo a 350 euro o scambio con LG G6
  3. Mokee MK71.1 con Android Nougat

    Ragazzi non riesco a superare il setup wizard....dopo la scelta della lingua va in force close. Ho provato di tutto, format data, senza installare le gapps, ma niente da fare. Avete qualche suggerimento?
  4. procedura perfetta....Thanks!
  5. Mokee MK71.1 con Android Nougat

    Il root lo abiliti da opzioni sviluppatore, non c'è bisogno di fare niente da recovery
  6. io nessun problema di boot.img su 1.6 z11 internazionale, ho avuto problemi dalla 1.4
  7. Qualche pagina dietro c'e un link di mega
  8. Se hai lo z11 internazionale te la sconsiglio....non si possono ricevere o effettuare chiamate. La rete è assente
  9. Installata la beta di nougat sul mio z11 internazionale. Tutto ok....come suggerito sopra la rete non va....sono ritornato tranquillamente alla 6.0 installando prima il firmware 1.20 e poi ripristinando un nandorid backup fatto in precedenza
  10. E' possibile ritornare a marshmallow senza problemi?
  11. Hai effettuato il root dopo il flash della 1.5 con il suo boot.img? Se no potrebbe essere quello il problema del mancato avvio della rom. Ora sono fuori e non ho modo di provare
  12. Toglimi una curiosità....Hai effettuato il root dopo il flash della rom le volte che è fallita l'installazione?
  13. Certo, siamo qui a posta! Fammi sapere.
  14. No solo cache e dalvik. Si sta avviando, tra poco vi aggiorno
  15. Purtroppo il problema del boot rimane..... è uguale alla versione 1.4 Schermo nero subito dopo il logo, ho lo z11 internazionale con la gizrom 1.4. Ho sostituito il file boot.img prendendolo dalla versione internazionale 1.20 e sembra andare!