Jump to content

megaloman

Members
  • Posts

    43
  • Joined

  • Last visited

Everything posted by megaloman

  1. Ragazzi non riesco a superare il setup wizard....dopo la scelta della lingua va in force close. Ho provato di tutto, format data, senza installare le gapps, ma niente da fare. Avete qualche suggerimento?
  2. Il root lo abiliti da opzioni sviluppatore, non c'è bisogno di fare niente da recovery
  3. io nessun problema di boot.img su 1.6 z11 internazionale, ho avuto problemi dalla 1.4
  4. Se hai lo z11 internazionale te la sconsiglio....non si possono ricevere o effettuare chiamate. La rete è assente
  5. Installata la beta di nougat sul mio z11 internazionale. Tutto ok....come suggerito sopra la rete non va....sono ritornato tranquillamente alla 6.0 installando prima il firmware 1.20 e poi ripristinando un nandorid backup fatto in precedenza
  6. E' possibile ritornare a marshmallow senza problemi?
  7. Hai effettuato il root dopo il flash della 1.5 con il suo boot.img? Se no potrebbe essere quello il problema del mancato avvio della rom. Ora sono fuori e non ho modo di provare
  8. Toglimi una curiosità....Hai effettuato il root dopo il flash della rom le volte che è fallita l'installazione?
  9. No solo cache e dalvik. Si sta avviando, tra poco vi aggiorno
  10. Purtroppo il problema del boot rimane..... è uguale alla versione 1.4 Schermo nero subito dopo il logo, ho lo z11 internazionale con la gizrom 1.4. Ho sostituito il file boot.img prendendolo dalla versione internazionale 1.20 e sembra andare!
  11. Copy boot.img from International 1.20 to the zip of 1.4 and flash the rom
  12. Per la nostra zona ha bisogno della localizzazione
  13. https://mega.nz/#!9wUSEIKC!bubIJ3ukSg870fi4tephnfSAEmioSYuj_HIH6WFTc1E Scarica ed installa come un normale apk Dopo lo avrai tra gli sfondi quelli animati
  14. La rom di cuoco su che base è? C'è la modalità "una mano"?
  15. Per sfruttare al massimo le applicazioni google bisogna renderle app di sistema. Un esempio lampante è la ricerca google. Se scaricata dal play store è monca, nel senso che molte opzioni mancano, mentre copiata in system/priv-app spuntano fuori molte impostazioni mancanti. Lo stesso vale su altri telefoni che ho/avuto.
  16. Per quanto mi riguarda nessun crash con la 1.3 ne con la 1.4....ho il modello internazionale L'unico consiglio è un wipe data da recovery o reinstallare la rom effettuando una bella pulizia
  17. L'indicazione di xazac nel post sopra funziona. Apri o scompatta il pacchetto zip del firmware europeo 1.20 ed estrai il file boot.img poi copialo nello zip della GizRom 1.4 ed installa da twrp. Edit: a me sembra ottima.....da oggi pomeriggio nessun problema, a parte lo screenshot lungo come segnalato da altri
  18. Basta concedere i permessi all'app che li richiede
  19. Hmmm....allora forse per risolvere bisognerebbe prima flashare il firmware ufficiale 1.20 con un format data e poi magari la rom. Però piallare di nuovo la memoria interna....che palle! NicoRR93 da che rom provenivi prima di installare la 1.4?
  20. Azz....allora mi viene in mente solo la recovery. Tu hai la GizTwrp per caso?
×
×
  • Create New...