Jump to content

Search the Community

Showing results for tags 'note 4x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Primi passi
    • Presentazioni
    • Comunicazioni dallo Staff
    • Suggerimenti & Proposte
  • Smartphone
    • Nubia
    • Xiaomi
    • Lenovo
    • Huawei
    • LeTV / LeEco
    • OnePlus
    • 360
    • Oppo
    • Smartisan
    • Meizu
    • ASUS
    • Vivo
    • Altri Brand
  • SmartWatch and SmartHome
    • Xiaomi - Huami Amazfit
    • Wear OS By Google
    • Altri Brand
  • Tablet e Ultrabook
    • Chuwi
    • Cube
    • Huawei
    • Onda
    • Pipo
    • Teclast
    • Xiaomi
    • Altri Brand Tablet
  • Stampa 3D
    • Discussioni generali
    • Stampanti 3D
  • Teardown
    • I Nostri Teardown
  • Sistemi Operativi
    • Android
    • Microsoft
    • Ubuntu Linux
    • Leaked ROM
  • Off Topic
    • Discussioni Android
  • Mercatino
    • VENDO
    • COMPRO
    • SCAMBIO
  • Store
    • Codici sconto

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Città 


Interessi


Smartphone in uso

Found 1 result

  1. Premessa: nella mia via, i vicini sono soliti installare router/ripetitori senza minimamente configurarli, questi sfortunatamente inquinano e incidono sulla mia connessione. L'unica soluzione sarebbe accordarsi in modo che nessuno sovrascriva il canale altrui (banda 2.4 GHz). Mesi fa risolsi impostando la larghezza di banda a 20 MHz invece di 20/40 MHz, ma ultimamente sono sbucati fuori altri ripetitori e la situazione si è aggravata. Risulta quindi un problema che, se la fortuna vuole, risolverò solo tra qualche settimana. Ho recentemente acquistato uno Xiaomi Redmi Note 4 qualcomm (global version). Già in fase d'inizializzazione, ho notato che la mia connessione (router sitecom) non funzionava, ho approfittato momentaneamente della rete dei vicini e ho completato l'operazione. Ora, con il device impostato, ho ancora questo problema. Sono parzialmente riuscito a risolvere, nella configurazione del router, impostando le bande: b, g, b+g (stranamente funzionanti sul redmi, mentre non c'é verso che accetti b+g+n o solo n). Canale 13. La cosa strana è che, con il router dei vicini, impostato su b+g+n, funziona perfettamente! Ciò detto, nelle impostazioni risulta "Connesso senza internet", nell'app Sicurezza, in test velocità, pare che qualche app comunichi a velocità bassissime (infatti quando apro una pagina da Chrome, il caricamento risulta infinito e solo dopo poco mi restituisce un errore). Al momento sono su Global stable 8.2.10.0 (MCFMIDL), ho già ricevuto un aggiornamento OTA quindi credo sia la rom corretta. Pensavo che forse, passando alla Global developer, potrei risolvere il problema. Posso aggiornare tranquillamente da Updater? Sarebbe questa la pagina giusta per il mio Mido RN4? Avete mai riscontrato problemi simili? Grazie in anticipo.
×