Jump to content
Emanuele C

Amazfit Cor: traduzione in italiano (1.0.5.60)

Recommended Posts

Il 2/3/2018 at 12:59, FlavioScarpa dice:

Buon giorno scusatemi ma avrei una domanda per Voi. Aimè in fase di installazione del primo file ho ricevuto una chiamata e il telefono è andato in standby. Ovviamente il gadgetbridge non riesce più a collegarsi e la band è accesa e fà visualizzare solo la percentuale di batteria e un cerchio bianco.

Sapete magari come fare un reset della band o consigliarmi qualche attività da fare?

Grazie mille

Flavio

l'ho recuperato! se ancora lo hai ti faccio sapere come ho fatto,,,,magari solo fortuna comunque ora funziona di nuovo

Share this post


Link to post
Share on other sites
15 ore fa, FlavioScarpa dice:

Si ancora ce l'ho, aspettavo in vano che si scaricasse per provare qualcosa di nuovo. Tu come ci sei riuscito?

Allora in sostanza è avvenuto tutto quasi per caso; tenevo il cor in carica vicino il mi note 2, ho reinstallato apk Mi Fit e ho visto che non avevo NÈ disaccoppiato la smartband (e l'ho fatto) e NÉ avevo cancellato tutti i dati e la cache dell'applicazione (e l'ho fatto); poi ho disinstallato apk.

Ho quindi reinstallato l'applicazione Mi Fit facendo ogni passaggio (login MIUI e attivazione BT) a quel punto ho premuto su connessione smartband e il mi note si è messo a cercare.

Subito dopo il cerchietto giallo sulla smartband si è acceso e ha lasciato il posto alla freccia con scritto update fw.

Ovviamente non ci potevo credere, tant'è che ha messo l'ultimo sw (cinese) e ha ripreso vita.

Ho poi rifatto procedura cambio fw tramite supporto utenti telegram Amazfit e adesso ho inglese fisso e smartband funzionante.

Saluti e spero possa anche tu riuscire

 

Sanubiano

 

 

Share this post


Link to post
Share on other sites

Sanubiano a me è andata ancora meglio, magicamente dopo un pò di tempo che la band era nel cassetto, mi sono trovato l'icona di Gadgetbridge apparire sul telefono e risultava collegata alla band. Ho passato i due file e fortunatamente ha ricominciato a funzionare con lingua italiana. Unica cosa, alla fine della trasmissione del primo file, lo schermo rimane con il cerchio giallo, poco male passato il secondo file il problema si risolve!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×