Jump to content
Emanuele C

GizROM 3.1 (30s) per LeEco Le Pro 3 X720

Recommended Posts

3 minuti fa, D73 dice:

che procedura devo seguire per installarla?  installo cliccando su fash factory image? dove potrei trovarla?

Si clicca lì e poi sul tasto per scaricare la rom, il download lo dovrai fare manualmente

Share this post


Link to post
Share on other sites

...
OKAY [  0.020s]
finished. total time: 0.021s
...
(bootloader)    Device already : unlocked!
OKAY [  0.030s]
finished. total time: 0.030s
target reported max download size of 536870912 bytes
Invalid sparse file format at header magi

 

durante il flash mi ha dato questo messaggio

Share this post


Link to post
Share on other sites
1 minuto fa, D73 dice:

Ho appena installato la TWRP e successivamente la GIZROM 1.2

 

Grazie ancora per i tuoi preziosi consigli Mauronofrio

Di nulla, è tutto già pronto bisogna solo capire bene come farlo

Share this post


Link to post
Share on other sites
Il 12/1/2018 at 10:41, mauronofrio dice:

I valori della.luminosità automatica sono stati abbassati nella 1.1, con la 1.2 sono stati ripristinati i valori stock, per i file grossi penso sia colpa dei driver che hai sul pc

Ciao Mauronofrio, grazie per la risposta, come posso trovare i driver giusti? Avevo gia' utilizzato anche il TOOL ALL IN ONE, mi pare strano che non siano installati.

Share this post


Link to post
Share on other sites
1 ora fa, leonida140668 dice:

Ciao Mauronofrio, grazie per la risposta, come posso trovare i driver giusti? Avevo gia' utilizzato anche il TOOL ALL IN ONE, mi pare strano che non siano installati.

Attualmente ora anche se li installi non verranno attribuiti al tuo device, dovresti forzarli manualmente tramite gestione dispositivi

Share this post


Link to post
Share on other sites
2 ore fa, mauronofrio dice:

Attualmente ora anche se li installi non verranno attribuiti al tuo device, dovresti forzarli manualmente tramite gestione dispositivi

Ciao Mauro, ho fatto anche quello, tanto e' vero che in gestione dispositivi risulta esserci come LEX720.

Share this post


Link to post
Share on other sites

Prova a disabilitare nuovamente le firme digitali e a disinstallare i driver. Per poi rimetterli. Usa quelli del tool che comunque sono i migliori. Poi collegarlo di nuovo. Insomma lo so che sono passaggi elementari. Ma Windows a volte crea qualche problema. Soprattutto w10. Ma si risolve sicuro.

Share this post


Link to post
Share on other sites

Ciao Mario e Mauro, ho disabilitato la firma driver e disinstallato i driver. Li ho ripristinati col tool che mi riconosce perfettamente il dispositivo. Però continua a non funzionare, nel senso che a metà del trasferimento file si chiude la schermata del trasferimento come prima. Mauro se intendi quando in gestione dispositivi ho trovato più driver MTP Ti rispondo sì, c'erano più possibilità. Devo scegliere una in particolare? Scusate se rispondo solo ora, ma il lavoro mi sta ammazzando. Altra domanda, ora sono in GIZ 1.1, per aggiornare a 1.2 devo scaricare il file e reinstallare con la TWRP? Devo fare anche wipe system? Mi seccherebbe riperdere app e dati e dover reinstallare tutto. GRAZIE comunque per il Vostro prezioso aiuto.

Share this post


Link to post
Share on other sites

Devi fare i wipe ma senza il data. Oppure puoi utilizzare Titanium backup per non perdere le app. I wipe é sempre meglio farli. Evita solo il data. Non dovresti avere problemi. Recuperi tutte le app

Share this post


Link to post
Share on other sites
6 ore fa, leonida140668 dice:

Ciao Mario e Mauro, ho disabilitato la firma driver e disinstallato i driver. Li ho ripristinati col tool che mi riconosce perfettamente il dispositivo. Però continua a non funzionare, nel senso che a metà del trasferimento file si chiude la schermata del trasferimento come prima. Mauro se intendi quando in gestione dispositivi ho trovato più driver MTP Ti rispondo sì, c'erano più possibilità. Devo scegliere una in particolare? Scusate se rispondo solo ora, ma il lavoro mi sta ammazzando. Altra domanda, ora sono in GIZ 1.1, per aggiornare a 1.2 devo scaricare il file e reinstallare con la TWRP? Devo fare anche wipe system? Mi seccherebbe riperdere app e dati e dover reinstallare tutto. GRAZIE comunque per il Vostro prezioso aiuto.

Per prima cosa aspetta ad aggiornare alla 1.2, perchè ho la 1.3 in upload ed entro stasera metterò il link. Per quando riguarda mtp è normale che il trasferimento da pc a telefono quando arriva a metà si blocchi, succede anche a me, ma i file li sposta comunque correttamente senza problemi dopo, cioè a me personalmente con tutti i device (OnePlus 5 compreso) quando trasferisco un file grande o piccolo che sia, la barra si ferma quando arriva a metà e poi mi ritrovo il file sul telefono e non mi crea alcun problema

 

Share this post


Link to post
Share on other sites
12 ore fa, mauronofrio dice:

Per prima cosa aspetta ad aggiornare alla 1.2, perchè ho la 1.3 in upload ed entro stasera metterò il link. Per quando riguarda mtp è normale che il trasferimento da pc a telefono quando arriva a metà si blocchi, succede anche a me, ma i file li sposta comunque correttamente senza problemi dopo, cioè a me personalmente con tutti i device (OnePlus 5 compreso) quando trasferisco un file grande o piccolo che sia, la barra si ferma quando arriva a metà e poi mi ritrovo il file sul telefono e non mi crea alcun problema

 

Ciao Mauro, purtroppo con l’aiuto di Mario mi sono accorto che scaricando il file da Pc e copiandolo sul telefono, la procedura non andava a buon fine, mentre scaricandolo da telefono tutto funziona. Quindi deduco che sia un problema di copia file. Cosa ne pensi?

 

13 ore fa, mariomac66 dice:

Devi fare i wipe ma senza il data. Oppure puoi utilizzare Titanium backup per non perdere le app. I wipe é sempre meglio farli. Evita solo il data. Non dovresti avere problemi. Recuperi tutte le app

Ciao Mario, quindi solo wipe cache e dalvik cache, giusto?

Share this post


Link to post
Share on other sites
5 minuti fa, leonida140668 dice:

Ciao Mauro, purtroppo con l’aiuto di Mario mi sono accorto che scaricando il file da Pc e copiandolo sul telefono, la procedura non andava a buon fine, mentre scaricandolo da telefono tutto funziona. Quindi deduco che sia un problema di copia file. Cosa ne pensi?

 

Ciao Mario, quindi solo wipe cache e dalvik cache, giusto?

per aggiornare alla 1.3, fai wipe cache, dalvik cache e system

Share this post


Link to post
Share on other sites
22 minuti fa, mauronofrio dice:

per aggiornare alla 1.3, fai wipe cache, dalvik cache e system

Ciao Mauro, erroneamente non ho fatto wipe system, ma comunque l'aggiornamento è andato a buon fine lo stesso. Mi sono accorto in questi giorni che non posso usare l'assistente di Google, perchè quando vado a settare voice match, mi dice "l'App Google non è l'App di assistenza predefinita". è capitato anche a Voi?

Share this post


Link to post
Share on other sites

Certo. Ti dico come settarlo vai nelle impostazioni e in accessibilità appunto dovresti vederlo. Devi impostarlo una volta attivato troverai anche la notifica a schermo bloccato. Prova vediamo se riesci. Va impostato per forza.  Dimenticato. Vai anche in gestioni app e scorri fino in fondo devi attivare anche input vocale. 

Share this post


Link to post
Share on other sites
3 minuti fa, mariomac66 dice:

Certo. Ti dico come settarlo vai nelle impostazioni e in accessibilità appunto dovresti vederlo. Devi impostarlo una volta attivato troverai anche la notifica a schermo bloccato. Prova vediamo se riesci. Va impostato per forza. 

C'è scritto assistente intelligente, ma se lo attivo mi appare il cerchietto che sta a lato dello schermo. E google assistant non si attiva.

Share this post


Link to post
Share on other sites

Mi  spiego meglio. Apri il simbolo google. L'applicazione con la G grande. Poi vai in alto a sinistra e apri quel menu. Vai su impostazioni e ti attiva l'assistente. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×