Jump to content
Emanuele C

GizROM 1.4 (26S) per LeEco Le 2 X520/527

Recommended Posts

12 ore fa, dns40 dice:

Allora niente non va nel frattempo mi è venuto un flash ho installato l app della banca su quello di mia moglie che ha ancora la bb72 in attesa che io provo questa rom e con amara sorpresa ho scoperto che anche sul suo non va da lo stesso messaggio che c'è il root perciò deduco che sia come dici tu dipeso da Google perciò fa nulla accedo dal web così non ti stresso piu:D

Prova flashando il safetynet fix, potresti gentilmente dirmi il nome dell'app della banca?

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Ciao allora ti do una novità ho installato la rom sull' Cell di mia moglie sempre x520 ho fatto una installazione pulita come da guida finito il tutto ho provato ad installare l app della banca in questo caso MPS monte dei Paschi di Siena e magicamente da lei funziona perciò deduco che sul mio cellulare al momento dell' installazione della rom non abbia pulito bene il device come andava fatto per eliminare traccia di altri software perciò devo riformattare tutto e provare a fare un installazione pulita come da guida 

Share this post


Link to post
Share on other sites

succede spesso anche a me. credo per via del controllo non avviato dal safetynet. quindi non posso garantirti nulla. ma posso dirti che anche netflix si comporta in quel modo. se apri il play store subito riesci ad installare praticamente anche le app che generalmente non funzionano con il root. speriamo sia come dici. ma con magisk purtroppo è sempre una corsa...

Share this post


Link to post
Share on other sites
34 minuti fa, Marco-ko dice:

Salve, una domanda su magisk: come mai l'aggiornamento alla versione 15 e successive causano la disinstallazione del magisk ? È un problema della EUI?

Spiegati meglio per piacere

Share this post


Link to post
Share on other sites

Ogni tanto Magisk propone l'aggiornamento sia dell'apk che del modulo vero e proprio. L'installazione dell'apk va sempre a buon fine. Anche il flash del modulo va a buon fine (sia da magisk manager che da TWRP) ma al riavvio il magisk manager dice che magisk non è installato ed infatti tutte le applicazioni che richiedono il root non partono in quanto non vedono il root. Questo avviene a partire dal modulo v.14.6 in avanti. L'ultima stabile è la 14.5 e sulle MM EUI mentre sulle nougat (RR e SlimRom) nessun problema. Il mio tel è x527

Share this post


Link to post
Share on other sites
4 ore fa, Marco-ko dice:

Ogni tanto Magisk propone l'aggiornamento sia dell'apk che del modulo vero e proprio. L'installazione dell'apk va sempre a buon fine. Anche il flash del modulo va a buon fine (sia da magisk manager che da TWRP) ma al riavvio il magisk manager dice che magisk non è installato ed infatti tutte le applicazioni che richiedono il root non partono in quanto non vedono il root. Questo avviene a partire dal modulo v.14.6 in avanti. L'ultima stabile è la 14.5 e sulle MM EUI mentre sulle nougat (RR e SlimRom) nessun problema. Il mio tel è x527

Semplicemente non aggiornare magisk, non penso serva a chissà quanto visto che siamo fermi a MM

Share this post


Link to post
Share on other sites

Ciao ragazzi, avevo la ROM di Aurel 0.26 v3, ma volevo flashare questa, molto più "Italiana". solo che dopo averla flashata mi rendo conto che manca il sim toolkit, per me davvero fondamentale. c'è un modo di flashare qualche zip, in modo da integrarlo nella ROM? Grazie.

Share this post


Link to post
Share on other sites
18 minuti fa, Luigi Susca dice:

Ciao ragazzi, avevo la ROM di Aurel 0.26 v3, ma volevo flashare questa, molto più "Italiana". solo che dopo averla flashata mi rendo conto che manca il sim toolkit, per me davvero fondamentale. c'è un modo di flashare qualche zip, in modo da integrarlo nella ROM? Grazie.

Provvediamo appena possibile

Share this post


Link to post
Share on other sites

buona sera sono un possessore di un leeco l2 volevo segnalarvi che non ce verso che mi si accendino i led di notifica di nessuna app.la notifica sonora , vibro e testo arrivano.se apro anteprima e richiudo subito lo schermo senza cancellare atto di notica , il led si risveglia e lampeggia.problema numero 2 la app di hd camera e tutte similari dopo poco crasha .grazie per eventuale vostro interessamento

Share this post


Link to post
Share on other sites

Hai fatto il solito codice per disabilitare il blocco.? E hai fatto i passaggi per avere le notifiche a posto. In rete trovi delle guide. HD camera non funziona. Prova ad installare la footej dal play store è ottima

Share this post


Link to post
Share on other sites

Si in genere si. Ma avrai un piccolo problema. Non ho verificato sul x526 ma sul x520 sarà normale se mettendolo in fastboot non vedrai l'immagine con gli ingranaggi. Ma resterà lo splash di avvio. Tu vai tranquillo con il tool di @mauronofrio non con quello aio che si trova si XDA. Perchè da quello che sò non è piú seguito. Ma sul le2 le procedure sono molto semplici. Ed è insieme al lemax2 il piú indicato per il modding. Ne ho ripreso uno anche io. Lo adoro

Share this post


Link to post
Share on other sites

Please login or register to see this link.

usa questo di Mauro. Quello è funzionante ma non ho fatto verifiche personalmente. Questo di Mauro lo trovi qui a questo link

Share this post


Link to post
Share on other sites
Il 17/5/2018 at 23:33, mariomac66 dice:

Hai fatto il solito codice per disabilitare il blocco.? E hai fatto i passaggi per avere le notifiche a posto. In rete trovi delle guide. HD camera non funziona. Prova ad installare la footej dal play store è ottima

ciao grazie per avermi risposto si l avevo gia fatta la guida ...per quanto rigurda la footej lo provata e va pero e meno cfompleta delle hd camera per esempio non ha la data e ora sulle foto ..non e per esssere noioso ma a me serve per lavoro .ne ho provato piu di venti ma crshano ...tutte in futuro anche lontano dici che ci si potra porre rimedio ...per i led niente da fare peccato .prima avevo una lineage ma dopo un paio di mesi a cominciato a crasharmi le app .grazie cmqe

Share this post


Link to post
Share on other sites

Mi chiedevo ma non c'è una 28s per questo dispositivo? E poi le notifiche sono già "sbloccate" o devo seguire la solita procedura? Ho appena preso un X526 da gearbest e aspetto che arrivi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×