Jump to content
Robert

Leeco S3 X626 bricked

Recommended Posts

per ripristinarlo con flashtool esiste una sola strada purtroppo. o almeno non ho mai trovato altro che funzionasse. devi fare attenzione a installare bene tutto ora ti linko il materiale. ma trova l'unico video dell'unbrick fatto da gizchina mi raccomando. non mollare finche non riesci ad installare il driver preloader vcom. spero che riesci al primo colpo. ma non mollare perchè il telefono è indistruttibile.

Please login or register to see this link.

Share this post


Link to post
Share on other sites
4 ore fa, Robert dice:

Buongiorno,sono appena riuscito a brickare il S3 X626 dopo il flash della TWRP.non. A più in fastboot e nn so proprio come fare per farlo ripartire.grazie 

 

7 minuti fa, mariomac66 dice:

Please login or register to see this link.

qui il video. leggi attentamente. e riguarda con calma il video.

Grazie della disponibilità ragazzi.domani mi armo di pazienza e ci provo sperando che ci riesco

Share this post


Link to post
Share on other sites

Mi sono dimenticata di dirvi che quando lo metto al pc si stacca e si attacca di continuò.il driver e già installato e se nn sbaglio per riuscire a fare il flash devo tenere il tasto volume+ premuto.cmq provo a risuscitarlo 

Share this post


Link to post
Share on other sites

Mi sono dimenticata di dirvi che quando lo metto al pc si stacca e si attacca di continuò.il driver e già installato e se nn sbaglio per riuscire a fare il flash devo tenere il tasto volume+ premuto.cmq provo a risuscitarlo 

Share this post


Link to post
Share on other sites

Ci sono riuscito,comunque dopo il flash tool e ripartito con le immagini e le scritte al incontrario ma poi da fastboot ho flashato la twrp e forzato il riavvio.dopo i vari wipe ho caricato la vostra rom da adb side load e il telefono e risuscitato.funziona tutto perfettamente.Grazie per il vostro aiuto ragazzi siete mitici!

Share this post


Link to post
Share on other sites
Il 20/12/2017 at 19:21, Robert dice:

Ci sono riuscito,comunque dopo il flash tool e ripartito con le immagini e le scritte al incontrario ma poi da fastboot ho flashato la twrp e forzato il riavvio.dopo i vari wipe ho caricato la vostra rom da adb side load e il telefono e risuscitato.funziona tutto perfettamente.Grazie per il vostro aiuto ragazzi siete mitici!

Si purtroppo quell'unbrick è stato creato in quel modo. Bene per la procedura da adb sideload non la uso da molto. La parte complicata resta il driver vcom loader ma per fortuna sei riuscita.

 

Il 20/12/2017 at 19:21, Robert dice:

Ci sono riuscito,comunque dopo il flash tool e ripartito con le immagini e le scritte al incontrario ma poi da fastboot ho flashato la twrp e forzato il riavvio.dopo i vari wipe ho caricato la vostra rom da adb side load e il telefono e risuscitato.funziona tutto perfettamente.Grazie per il vostro aiuto ragazzi siete mitici!

 

Share this post


Link to post
Share on other sites
Il 20/12/2017 at 19:21, Robert dice:

Ci sono riuscito,comunque dopo il flash tool e ripartito con le immagini e le scritte al incontrario ma poi da fastboot ho flashato la twrp e forzato il riavvio.dopo i vari wipe ho caricato la vostra rom da adb side load e il telefono e risuscitato.funziona tutto perfettamente.Grazie per il vostro aiuto ragazzi siete mitici!

Il driver lo installa anche da solo una volta messo il telefono al pc con flash tool in download.il problema che il telefono e come se fosse accesso in background e nn lo vede come vcom m alo vede con il driver normale di Mediatek.ho risolto staccando il telefono e tenendo schiacciato il tasto accensione per 10 secondi poi quando si lascia il tasto bisogna mettere subito il cavo e parte come vcom.dopo e molto più semplice

Share this post


Link to post
Share on other sites
Il 20/12/2017 at 19:21, Robert dice:

Ci sono riuscito,comunque dopo il flash tool e ripartito con le immagini e le scritte al incontrario ma poi da fastboot ho flashato la twrp e forzato il riavvio.dopo i vari wipe ho caricato la vostra rom da adb side load e il telefono e risuscitato.funziona tutto perfettamente.Grazie per il vostro aiuto ragazzi siete mitici!

Ciao. La twrp si avviava correttamente dopo aver unbrickato il telefono ?

Io sono riuscito a resuscitarlo e ora mi trovo con la rom "sottosopra" e la recovery che non si avvia.

Share this post


Link to post
Share on other sites

si esatto la rom per unbrick é così. ora comincia con il scaricare la rom stock la 20s o la 23s sono uguali. la salvi sul pc e la chiami update. zip. poi lavorando ovviamente al contrario abilita debig usb e oem. pok attaccalo al computer copi la rom stock e dall'applicazione per aggikrnare il telefono la apri e scegli installazione da locale. ti partira l'installazione della stock e tutto tornerà dritto.

Share this post


Link to post
Share on other sites

Ciao,si.pratticamente se riesci a portarlo avanti con la procedura del’unbrick e quasi fatta.lo spegni e lo fai ripartire in fastboot dopo di che flashi la recovery dal tool e lo fai ripartire manualmente.se per caso la recovery risulta con il touch bloccato rifai la procedura ma vai sempre manualmente.fai wipe tranne system e butti la GizROM con adb sideload.aspetta anche se ti sembra che non va riparte come per miracolo.

Share this post


Link to post
Share on other sites
Il 19/12/2017 at 20:23, mariomac66 dice:

Please login or register to see this link.

qui il video. leggi attentamente. e riguarda con calma il video.

Ciao Mariomacc66, sto impazzendo da 2 giorni, c'è qualcosa che mi sfugge. Quando collego il telefono al PC per l'unbrick con Flash tool mi da sempre l'errore in foto. Per favore qualcuno mi può aiutare..

1519547719987-1731123407.jpg

Share this post


Link to post
Share on other sites

Come da titolo il cell non si accende non va in recovery non va in fastboot. Quando lo collego al pc si accende il led rosso. Anche se lo metto in carica si accende il led rosso e non carica. Suggerimenti?

Share this post


Link to post
Share on other sites
1 ora fa, 144.556 dice:

Viene rilevato in qualche modo dal PC?

Come dicevo quando lo collego al pc si accende il led rosso, come se stesse cominciando a caricare, il pc tenta di installare i driver e fallisce. tutto qui.

Share this post


Link to post
Share on other sites

Allora, faccio il punto della situazione. Il cell si collega al PC sulla porta com4 con i relativi driver vcom aggiornati. Apro Sp flash tool,  carico lo scatter MT6797 e l'autenticazione  auth_sv5; collego il cell, mi assicuro che venga riconosciuto, controllo alle opzioni di flash tool che sia collegato alla porta com4 e faccio partire il dowload. Mi da errore 0x0060005 (brom_cmd).

Share this post


Link to post
Share on other sites

Dopo una rapida googlata:

Error 0xC0060005

Message: ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)

Meaning: The device attempted to power on before SP flash tool could flash files to it

Solution:
You'll need to use a custom Download Agent (DA) for the model

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×