Jump to content
Robert

Leeco S3 X626 bricked

Recommended Posts

7 ore fa, Emanuele C dice:

Dopo una rapida googlata:

Error 0xC0060005

Message: ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)

Meaning: The device attempted to power on before SP flash tool could flash files to it

Solution:
You'll need to use a custom Download Agent (DA) for the model

E quindi? Che devo usare?

Share this post


Link to post
Share on other sites
Il 9/9/2018 at 16:38, Emanuele C dice:

Da dove hai scaricato la ROM fastboot? Non dicevano nulla riguardo il DA?

La ROM l'ho scaricata da Nedrom e riguardo al DA non c'era nessun accenno. In un altro forum ho letto che serve il DA.pl.HIGH o il DA.br. Su flashtool col secureboat ho trovato il DA.pl non DA.PL.HIGH invece non trovo nessuna versione di flash col DA.BR.

Share this post


Link to post
Share on other sites
Il 27/9/2018 at 23:48, batocchietto38 dice:

hai provato con la rom su xda?non quella di needrom

Ho seguito tutta la procedura di xda con il firmware unbrick ma niente. La sensazione è che ci siano problemi con i driver al momento del download perchè quando collego il cell la porta com si apre regolarmente quindi viene riconosciuto. Poi quando il flash è pronto dopo aver seguito le istruzioni, quando stacco, dò il comando di download e riattacco mi dà errore e la porta com non si apre.

Share this post


Link to post
Share on other sites

Help me. Io dopo aver briccato il Cell sono riuscito con la procedura unbrick ma qualcosa è successo. Il Cell adesso risulta con la twrp che funziona installo la rom ho provato la 28s stabile e dopo installata rimane fermo con la scritta Leeco non so proprio cosa fare più. Se installo un'altra rom non la installa. Chi potrebbe aiutarmi ?

 

Share this post


Link to post
Share on other sites

installa la 19s o la 20s stock. da twrp. dipende anche da quale twrp hai installato. e da quale rom vuoi installare. ti consiglio di seguire la procedura che trovi sul sito di grossoshop per installare la vecchia twrp e la rom di bb72. una volta fatto quello. puoi scegliere di cambiare ancora sia la rom che la twrp.

Share this post


Link to post
Share on other sites

Ho provato ma nulla da fare va in fastoot ho lanciato il comando come da guida grossoshop ma la twrp che mi appare dopo sembra sempre la stessa. Installo la rom 18 e al riavvio si blocca sempre con la scritta Leeco , stavolta però in bianco e senza null'altro scritto sotto, e così rimane. Quando installa la rom mi da una stringa rossa con scritto impossibile montare letvfingerprint . Non so più cosa fare.

Share this post


Link to post
Share on other sites
1 ora fa, mariomac66 dice:

in bianco nella parte destra. è un warning. potrebbe essere lui che blocca.  ti invio il file da flaahare da twrp. dovrai per forza ripetere la procedura. 

STOP_Orange+_state+S20.zip

10 ore fa, mariomac66 dice:

installa la 19s o la 20s stock. da twrp. dipende anche da quale twrp hai installato. e da quale rom vuoi installare. ti consiglio di seguire la procedura che trovi sul sito di grossoshop per installare la vecchia twrp e la rom di bb72. una volta fatto quello. puoi scegliere di cambiare ancora sia la rom che la twrp.

La scritta Leeco è di colore bianco diversamente da prima che era in rosso. Vorrei spiegarti meglio. Io avevo il cellulare in brick ho fatto la procedura andava tutto bene ma in ultimo il telefono doveva riaccendersi con lo schermo a specchio . A me invece non è successo quindi non ho potuto accedere per impostare il debug USB . Gli ho lanciato però la twrp dal programma recovery e finalmente è partito con schermo dritto ed è partita la twrp. In twrp ho provato a installare più di una rom ma nulla. Le rom stock va avanti nell'installazione ma dando quella riga rossa che ti ho detto in precedenza " impossibile montare letvfingerprint. Con la 28s la scritta leeco era rossa e rimaneva bloccata, facendo la procedura da grossoshop la scritta è diventata tutta bianca e rimane bloccata ugualmente. Spero di aver dato ulteriori informazioni per poter essere aiutato. Grz

Share this post


Link to post
Share on other sites

e allora cambia qualcosa se non hai attivato il debug usb. la procedura a specchio non è piú al contrario. ma il debug usb devi per forza attivarlo. esiste anche una fastboot rom. che non homaitestato. ma penso che devi ripetere spflashtool. e sbloccare usb debug. nonsodirtinemmenose il tool di Mauro può aiutarti in questo.  ma non penso. se non attivi il debug usb non credo che riesci a risolvere. secondo me hai perso un pezzo dell'unbrick. è successo anche a me. dopo il flash della rom devi fare il passaggio per flashare la recovery stock. e poi installare la twrp.

Share this post


Link to post
Share on other sites
16 minuti fa, mariomac66 dice:

e allora cambia qualcosa se non hai attivato il debug usb. la procedura a specchio non è piú al contrario. ma il debug usb devi per forza attivarlo. esiste anche una fastboot rom. che non homaitestato. ma penso che devi ripetere spflashtool. e sbloccare usb debug. nonsodirtinemmenose il tool di Mauro può aiutarti in questo.  ma non penso. se non attivi il debug usb non credo che riesci a risolvere. secondo me hai perso un pezzo dell'unbrick. è successo anche a me. dopo il flash della rom devi fare il passaggio per flashare la recovery stock. e poi installare la twrp.

In realtà durante umbrick va tutto bene fino all'ultimo file recovery After brick. Dopo però la guida che avevo non era chiara diceva di eseguire dei file con la scritta in cinese che in realtà io non avevo nella cartella del tool a questo punto credo che io debba trovare un altro tool magari con una guida più precisa.

Share this post


Link to post
Share on other sites
2 ore fa, 3nzo2018 dice:

In realtà durante umbrick va tutto bene fino all'ultimo file recovery After brick. Dopo però la guida che avevo non era chiara diceva di eseguire dei file con la scritta in cinese che in realtà io non avevo nella cartella del tool a questo punto credo che io debba trovare un altro tool magari con una guida più precisa.

Nulla da fare. Ho ripetuto il procedimento unbrick seguendo tutti i passaggi giusti. Ho ottenuto tutti gli ok tutto liscio ma il telefono non si avvia. Adesso lo schermo è al contrario esce la prima schermata Leeco con sotto le scritte cinesi, subito dopo cambia schermata ed esce la scritta Android sempre al rovescio ma la rimane non va più avanti. La cosa strana è che la scritta Android va dal chiaro scuro come se stesse facendo qualcosa. Sono in panne.

Share this post


Link to post
Share on other sites

scusa il ritardo. sonodue flash separati quellodell'unbrick e poi quello della recovery. l'unica vera guida che ho provato e che funziona è quello di unbrick.com. è giustoche non siavvia subito. sehai tolto il flag da bootloader e sa recovery in spflashtool. dopol'ok delle prtizioni. dovrai passare al secondopassaggio della guida. quello appunto in cui si esegue  il flash della recovery. il fatto che non si avvia è successo anche a me su tutti quelli che ho sbrikkato. entra in una sorta di edl.  tieni premuto il power e vedi se parte. su questo mediatek anche spflashtool è adattato. ma non mi è mai morto.  questa è la guida che ho sempre usato io. 

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Anch'io ho usato questa. Puoi essere più preciso ? Quando il cellulareo dopo la procedura non si avvia cosa devo fare? Inviare in fastboot i 2 file .bat ? Infatti ho provato anche questo ma ugualmente il telefono non si avvia e non avviandosi non posso azionare il debug USB. E sto sempre fermo allo stesso modo la scritta Leeco che cambia tonalità e nulla succede. 😭

Share this post


Link to post
Share on other sites

non devi aprire file .bat nell'unbrick su leeco 620 o 621. non capisco a cosa ti riferisci. prova dopo la proceduraa tenere il power per molti secondi. almeno 40. non dare niente per scontato. l'ultima volta mi è bastato staccarlodal pc per farlo ripartire. esiste una fasboot rom ripeto. e se il tuo entra in fastboot con vol-e power. si potrebbe provare. ma leggendo quello che mi hai scritto. sei a buon punto. dovrebbe ripartire se è carico. collegandoloal caricatore se il led rosso lampeggia tre volte è solo scarico.

Share this post


Link to post
Share on other sites
Il 1/10/2018 at 21:47, mariomac66 dice:

non devi aprire file .bat nell'unbrick su leeco 620 o 621. non capisco a cosa ti riferisci. prova dopo la proceduraa tenere il power per molti secondi. almeno 40. non dare niente per scontato. l'ultima volta mi è bastato staccarlodal pc per farlo ripartire. esiste una fasboot rom ripeto. e se il tuo entra in fastboot con vol-e power. si potrebbe provare. ma leggendo quello che mi hai scritto. sei a buon punto. dovrebbe ripartire se è carico. collegandoloal caricatore se il led rosso lampeggia tre volte è solo scarico.

Allora fatto il passaggio con il tool la prima schermata i 3 file agent poi scatter e auth.... Si passa poi a write memoria con control alt v e si vanno a flashare prima bot veryfied . IMG e poi il file After brick.... Fin qui tutto bene le spuntatine sono verdi tutto apposto. Il telefono si accende al contrario ma rimane fermo. C'è invece una seconda parte della guida dove nel pacchetto da scaricare dove c'è tool c'è la rom umbrich etc etc ci sono anche 2 file che come da guida vanno spinti in fastboot mode. Questa ulteriore guida dice che a volte il cellulare non va avanti e bisogna spingere questi 2 file.... Il primo file crea all'interno della cartella un file txt dove dentro c'è scritto il numero del telefono.... Il secondo file invece sempre in fastboot mode va a scrivere. Tutti e due i file hanno l'estensione .bat e cioè partono cliccandoli. Questo ragazzo che ha postato questa guida dice che è l'unica che funziona e indica anche il link del download dove esce il tool e la rom umbrick. Che dire le ho provate tutte.

Share this post


Link to post
Share on other sites

sinceramente la parte del file .bat non la conosco. dopo l'unbrick se si accende si avvia al contrario e ribaltata la rom. se abbassi la tendina e tappi sulla rotella impostazioni potrai immediatamente abilitare il debug usb e oem unlock. fatto questo ti basta scaricare una rom stock. ti consiglio o la bb72 oppure la stock 21. scaricato appunto nel telefono o nel pc. la puoi copiare dopo. entrando nel telefono troverai l'applicazione update. che ti permette di flashare subito come fosse stock la rom. la dovrai rinominare update.zip. al riavvio dalla recovery stock. ti inizierà l'uldate a stock. e sarai a posto. se poi mettila twrp ricordati di flashare il file che ti ho mandato. spero di essere stato chiaro.

Share this post


Link to post
Share on other sites
Il 30/9/2018 at 15:16, Gianvi dice:

Ho seguito tutta la procedura di xda con il firmware unbrick ma niente. La sensazione è che ci siano problemi con i driver al momento del download perchè quando collego il cell la porta com si apre regolarmente quindi viene riconosciuto. Poi quando il flash è pronto dopo aver seguito le istruzioni, quando stacco, dò il comando di download e riattacco mi dà errore e la porta com non si apre.

si il problema sono i driver. se li haimessi bene. la procedura è  collegarlo spippolando il vol+ o il vol- non sempre a volte parte con il vol-. ma devi usare uno dei due volumi. prima di questo tappa il download su spflashtool e poi lo colleghi in quel modo. comunque la guida unica funzionante la trovi su unbrick.com per x626

Share this post


Link to post
Share on other sites
Il 26/1/2018 at 12:30, Robert dice:

Ciao,si.pratticamente se riesci a portarlo avanti con la procedura del’unbrick e quasi fatta.lo spegni e lo fai ripartire in fastboot dopo di che flashi la recovery dal tool e lo fai ripartire manualmente.se per caso la recovery risulta con il touch bloccato rifai la procedura ma vai sempre manualmente.fai wipe tranne system e butti la GizROM con adb sideload.aspetta anche se ti sembra che non va riparte come per miracolo.

Perdonami spiegami meglio. Lo porti avanti con la procedura e flashi la twrp in fastboot mode senza accenderlo e attivare il debug USB ?

Share this post


Link to post
Share on other sites
Il 3/10/2018 at 01:37, mariomac66 dice:

si il problema sono i driver. se li haimessi bene. la procedura è  collegarlo spippolando il vol+ o il vol- non sempre a volte parte con il vol-. ma devi usare uno dei due volumi. prima di questo tappa il download su spflashtool e poi lo colleghi in quel modo. comunque la guida unica funzionante la trovi su unbrick.com per x626

Allora, adesso la porta si apre ma al download mi dà questo BROM ERROR: STATUS_DA_HASH_MISMATCH (0xC0070004)

Share this post


Link to post
Share on other sites
1 ora fa, Gianvi dice:

Allora, adesso la porta si apre ma al download mi dà questo BROM ERROR: STATUS_DA_HASH_MISMATCH (0xC0070004)

Volevo aggiungere che ho scaricato la rescue rom ma è per x620 e non per x626. Faccio un passo indietro. Fino ad adesso stavo provando con l'unbrick di xdadevelopers, quindi gli errori e quant'altro si riferiscono a quella guida; adesso vorrei provare con l'altra ma, appunto, la rescue rom che mi fa scaricare è per x620. Come faccio?

Share this post


Link to post
Share on other sites
1 ora fa, Gianvi dice:

Volevo aggiungere che ho scaricato la rescue rom ma è per x620 e non per x626. Faccio un passo indietro. Fino ad adesso stavo provando con l'unbrick di xdadevelopers, quindi gli errori e quant'altro si riferiscono a quella guida; adesso vorrei provare con l'altra ma, appunto, la rescue rom che mi fa scaricare è per x620. Come faccio?

Non ho idea io ho provato 1000 volte ma nulla da fare ho anche un titolo dove ci sono i file x626 ma nulla. Rimane semprel a scritta Leeco ferma. Se riesci  trovare i file giusti postali x cortesia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×