Jump to content
mystere

Problema con Lenovo TB 7304f

Recommended Posts

Ciao a tutti, ho un problema con un Lenovo TB 7304f

Non è il primo dispositivo android che rooto, ma questo ha un problema veramente tosto.

Pur avendo eseguito il passaggio per essere "sviluppatore" , aver abilitato il debug usb in modalità mtp, aver dato il permesso allo sblocco oem da dispoitivo (presente nelle impostazioni),quando collego il tab in adb reboot bootloader, che funziona e si connette in modalità fasboot (con il comando fastboot devices, ho la conferma) non riesco a sbloccare l'oem con il comando fastboot oem unlock (mi dice comando errato) e di conseguenza a flashare la twrp dicendomi che l'oem è bloccato. Ho provato decine di comandi ma non c'è verso.

Leggendo per tutta la rete ho trovato decine di guide che specificano che il dispositivo è rootable e tutte non riportano errori in tal senso.

Qualcuno riesce a darmi una dritta?

Grazie mille in anticipo a tutti quelli che riusciranno ad aiutarmi.

Buona giornata.

 

Share this post


Link to post
Share on other sites

Ciao a tutti, ho un problema con un Lenovo TB 7304f

Non è il primo dispositivo android che rooto, ma questo ha un problema veramente tosto.

Pur avendo eseguito il passaggio per essere "sviluppatore" , aver abilitato il debug usb in modalità mtp, aver dato il permesso allo sblocco oem da dispoitivo (presente nelle impostazioni),quando collego il tab in adb reboot bootloader, che funziona e si connette in modalità fasboot (con il comando fastboot devices, ho la conferma) non riesco a sbloccare l'oem con il comando fastboot oem unlock (mi dice comando errato) e di conseguenza a flashare la twrp dicendomi che l'oem è bloccato. Ho provato decine di comandi ma non c'è verso.

Leggendo per tutta la rete ho trovato decine di guide che specificano che il dispositivo è rootable e tutte non riportano errori in tal senso.

Qualcuno riesce a darmi una dritta?

Grazie mille in anticipo a tutti quelli che riusciranno ad aiutarmi.

Buona giornata.

Allego screenshot errore

Screenshot.png

Share this post


Link to post
Share on other sites

Ciao e intanto grazie per la risposta.
Si, il batch è stata l'ultima spiaggia dopo aver provato a mano.
Facendo a mano tramite adb>fastboot al comando  fastboot oem unlock mi dice comando sconosciuto.
Ho provato a cambiare porta usb, cambiare pc, riportare il tablet a impostazioni di fabbrica e poi riprovare ancora.
Ora voglio provare con un terzo minipc acer con win7 starter a 32 bit ma in questo caso devo installare a mano tutti i driver.
Ah, è normale che in modalità fastboot ci sia schermo tutto nero ad eccezione della scritta fastboot mode?
E' il mio primo dispositivo non Samsung che provo a cucinare.
Ciao grazie e per l'occasione Buona Pasqua

Share this post


Link to post
Share on other sites

Se dice comando sconosciuto il problema è che adb non è installato correttamente. Adb devices ti da output?

 

si la modalità fastboot di solito è una schermata nera sui leeco.

Share this post


Link to post
Share on other sites

Sicuramente il problema è dato da adb non correttamente installato.
Ho tenuto d'occhio il comportamento del procedimento eseguito tramite il minipc acer:
quando è connesso normalmente acceso sia i driver del dispositivo sia gli adb driver lo rilevano correttamente,
quando entra in modalità fastboot il dispositivo non viene più riconosciuto.
Cosa intendi per " Adb devices ti da output? "
Chiaramente ho provato ad entrate in gestione dispostitivi mentre è in modalità fastboot per aggiornare i driver, ma non me ne da la possibilità di ricercare/aggiornare driver.
Riesci a darmi qualche idea?

Grazie per la cortese risposta e buona serata.


 

 

Share this post


Link to post
Share on other sites

Aggiungo anche che ho installato per scrupolo SDK manager per avere tutto aggiornato (adb ecc ecc.)
In fastboot mode se digito "fastboot oem" mi dice: fastboot: usage: empy oem command il che vuol dire dimmmi cosa devo fare con oem
se digito "fastboot oem unlock " mi dice: fastboot: error: Command failed, comando fallito
Se digito fastboot reboot fa il reboot normale, vuol dire che fastboot e i driver sono a posto.
Ora di nuovo al mio pc i driver sono tutti a posto e non so più che pensare.

 

Share this post


Link to post
Share on other sites

Qualcun altro ha il mio stesso problema, ad esempio...

Please login or register to see this link.

Ora, non riesco a capire se chi mette le guide in rete ha provato ed eseguito effettivamente il root o se si basa su altri dispositivi, magari stessa marca ma non stesso modello
anche perchè il TWRP per questo modello sul sito ufficiale

Please login or register to see this link.

non c'è.

Se qualcuno riesce a speigarmianche queste cose, mi farebbe un immenso piacere.

Chiedo scusa per l'eventuale O.T.

Share this post


Link to post
Share on other sites

Al momento non saprei essere d'aiuto per il tuo problema.. posso dirti che tante volte la twrp non viene rilasciata ufficialmente ma "cucinata"  ad hoc da qualche appassionato

Share this post


Link to post
Share on other sites
3 ore fa, 144.556 dice:

Al momento non saprei essere d'aiuto per il tuo problema.. posso dirti che tante volte la twrp non viene rilasciata ufficialmente ma "cucinata"  ad hoc da qualche appassionato

Ok, grazie per la risposta.
Speriamo che qualche utente legga questa mia richiesta e abbia la soluzione.
Intanto io provo e riprovo, sono di coccio e difficilmente mollo una cosa in cui non riesco.
Di nuovo grazie e buona serata🖐️.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×