Jump to content

Leeco le 2 x527 senza Rom


Recommended Posts

Chiedo aiuto. Ho seguito la procedura della guida di BB72 su grossoshop. Ho sbloccato il bootloader, installato la twerp, fatto il wipe ma quando sono andato ad installare la rom, che avevo caricato sulla directory principale del telefono, non l'ho trovata. Niente non c'è. Non vorrei che con il wipe sia stata cancellata. Ora come posso installarla?

Link to post
Share on other sites

Se hai Cancellato la twrp. La puoi installare mettendo il telefono in fastboot e scrivendo dal terminale i comandi. Puoi utilizzare anche il tool di mauronofrio. Tool all in One. Lo trovi googlando. Se invece non hai la rom ma hai la twrp sul telefono. Puoi collegarlo al PC mettendolo in recovery copiare l'intero zip nel telefono e ripeti il flash della rom. 

Link to post
Share on other sites

No su snapdragon spflashtool non funziona. Il tuo è il x52x se ho capito bene. Perchè se parliamo del x62x invece si. Quello è mediatek e devi utilizzare spflashtool per forza. Utilizza il tool di Mauronofrio. Perchè anche se non funzionasse tutto. Quel tool ti fa capire dove è il problema. Se invece hai una chiavetta USB org. Fai veloce. Copi la rom su una USB e fai il flash abilitandolo nella twrp e poi flashando la rom.

Link to post
Share on other sites

Ok, lo so che con snapdragon spflash non funziona, l'ho scritto ma sono in tilt. Il mio è x527. Ho provato a collegare la chivetta col cavo OTG che però ho collegato con l'adattatore usbC e mi da problemi, fa e non fa contatto. Dimmi, secondo te con fastboot non si può fare? Deve essere una rom fastboot? Il tool di Mauronofrio dove lo trovo?

Link to post
Share on other sites

Puoi provare a ripetere lo sblocco del bootloader da fastboot. Ma credo il tuo abbia un problema serio. Il flat USB interno è partito. A me è andata la mainboard con quei sintomi. Puoi provare la guida di grossoshop. Controlla anche nella gestione periferiche del PC. Vedi che succede. Se non succede niente prova a cambiare il cavo o la porta USB. 

Link to post
Share on other sites

Allora, lo sblocco del bootloader è avvenuto regolarmente, ho installato la twrp e poi, all'avvio della twrp ho fatto lo swipe al factory reset esattamente come diceva la guida. Quando sono andato per installare la rom non c'era più. Mi dici dovo trovo il tool di Mauronofrio?

Link to post
Share on other sites

Ciao Mario, scusami per il fastidio che ti ho dato. Ho risolto senza tool nè artifici particolari. Ho semplicemente acceso in recovery, cambiato i driver che mi metteva automaticamente (non so perchè ma lo riconosceva come Google Nexus Adb Interface) e finalmente il terminale è stato riconosciuto come Le x520. Ho caricato la Rom e l'ho installata. Poi, magari, dovrò vedere come cambiare il nome da x520 a x527. Grazie ancora e buona domenica.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...