Jump to content

Problemi (drivers problems) teclast f6 plus


francesco.fra
 Share

Recommended Posts

Domani provo a scaricare il tutto... Ma l'immagine di macho non dovrebbe essere già essere bootable in automatico? Oppure faccio una chiavetta bootable di macrium e inserisco anche l'immagine in chiavetta e poi avviata al boot scelgo il percorso dell'immagine del sistema operativo? 

Link to comment
Share on other sites

Seguite la guida riportata da Nerone, è perfetta. Occorre una chiavetta bootabile Macrium la quale fa partire il software Macrium Reflect appunto dando la possibilità da "restore" di caricare da dispositivo esterno la mia iso. Rispondendo a basco, la sto chiamando "iso" ma in effetti è un formato proprietario, una estensione diversa dalla iso e pertanto è possibile montarla unicamente tramite "Macrium". Questo caricamento sovrascriverà le vostre partizioni con la struttura del mio contesto pre-formattazione.

In attesa di sviluppi, resto a disposizione.

Link to comment
Share on other sites

A questo punto l'unica spiegazione che riesco a darmi è che tra il mio e i vostri Teclast F6 Plus ci siano delle lievi differenze a livello hardware, altrimenti avrebbe già funzionato la soluzione di Driver Magician. Si sarebbe dovuto fare un backup di driver e magari anche Macrium prima di formattare.

Stando così le cose occorre chiedere a gran voce a Teclast i driver specifici per i vostri dispositivi: è possibile che il vostro sia un dispositivo con ID diverso dal mio. Il mio è un F6 Plus il cui ID è K3J6 (guardate in basso sul retro), e probabilmente ha un set hardware leggermente diverso dal vostro.

Mi spiace, ho fatto il possibile.

Link to comment
Share on other sites

Allora, il mio id è K3J6. Ho scaricato il tutto, avviato il restore e riavviato. Magicamente è tornato tutto apposto. 

Funziona, tutto perfettamente, touchscreen, touchpad, sensori, webcam, microfono... Praticamente tutto. Tutto questo grazie a macho. Ora conservo la chiavetta usb perché non si sa mai, potrà riservirmi... 

Nerone tu hai risolto? 

Link to comment
Share on other sites

Basco mi fa un gran piacere! Chissà se c'è un modo migliore di quello da me praticato di backuppare i driver e riversarli su una installazione pulita Windows. Se avete voglia di fare i temerari nell'attesa che Teclast ce ne tiri fuori una volta per tutte da questa situazione...

Mi spiace per nerone ma confido nella sua buona attitudine a smanettare.

Link to comment
Share on other sites

1 ora fa, nerone74 dice:

Domani provo ancora...basco puoi dirmi esattamente come hai fatto??? La cosa strana è funziona tutto... anche una installazione pura... tranne la cam e il mic....Ancora grazie

Ti spiego esattamente cosa ho fatto... Ho messo su chiavetta il software per poter fare il boot da chiavetta tramite unetbootin, io ho usato quello, ma va benissimo anche rufus. Poi ho spostato sulla stessa chiavetta l'immagine di macho. Una volta riavviato è partito il software macrium pe e ho fatto il restore dell'immagine. Una volta finito ho riavviato togliendo la chiavetta ed è partito windows. Ho cambiato il nome utente e ho controllato che tutto funzionasse. Ho subito controllato il touchpad e andava, cosa che non aveva mai più funzionato, cosi come per il touchscreen... Poi ho ribaltato il pc e ho visto che ruota automaticamente lo scermo, e quindi anche i sensori vanno... Anche loro non avevano mai funzionato, l'audio funziona e testando il microfono e la webcam ho potuto vedere che tutto funziona... Ora provvederò a ripristinare i vari software che avevo in principio in modo da averlo uguale come prima del formattone... 

Come fate voi ad aggiornare in blocco tutto con windows update? Mi trova un sacco di aggiornamenti ma vedo che non li installa, o se li installa li fa mooolto lentamente... Non esiste un modo, anche da cmd in modo che li faccia in blocco? Io con Ubuntu ad esempio lanciando il comando sudo apt-get update & & sudo apt-get upgrade controllo gli aggiornamenti e li installo tutti a blocco... Qui sembra che devo lasciare il portatile acceso e aspettare che lui con calma installi tutto... Booo

Link to comment
Share on other sites

buongiorno....

nulla... ho riprovato anche oggi ma nulla... webcam e mic morti... per il resto funziona tutto a meraviglia. adesso faccio ancora qualche altra prova. Se riuscite in gestione dipositivi sotto controller USB (Universal Serial Bus) mi dite cosa trovate? dovrebbero esseri 4 elementi: Controller host intel(R) USB 3.0 eXtensible; Hub radice USB (USB 3.0) Realtek USB 2.0 Card Reader e appunto un terzo che non mi riconosce. Credo sia l'Hub dovè sono collegati mic e cam. Ovviamente se riuscite ditemi anche che driver usa (basta cliccarci con il tasto destro poi proprietà, driver, dettagli driver)

sempre grazie

Link to comment
Share on other sites

Il 9/3/2020 at 10:55, nerone74 dice:

buongiorno....

nulla... ho riprovato anche oggi ma nulla... webcam e mic morti... per il resto funziona tutto a meraviglia. adesso faccio ancora qualche altra prova. Se riuscite in gestione dipositivi sotto controller USB (Universal Serial Bus) mi dite cosa trovate? dovrebbero esseri 4 elementi: Controller host intel(R) USB 3.0 eXtensible; Hub radice USB (USB 3.0) Realtek USB 2.0 Card Reader e appunto un terzo che non mi riconosce. Credo sia l'Hub dovè sono collegati mic e cam. Ovviamente se riuscite ditemi anche che driver usa (basta cliccarci con il tasto destro poi proprietà, driver, dettagli driver)

sempre grazie

Scusami nerone se non ti ho risposto, ma lavorando in campo medico, visto il periodo non è per niente facile ritagliare un pò di tempo ora... Vedo se questa sera riesco a mandarti uno screenshot della mia situazione in esplora risorse...

Informo tutti che tramite gearbest che è il sito dove ho acquistato il Teclast f6 plus forse riesco a reperire l'immagine originale del notebook. Vi terrò informati...Per ora mi hanno mandato (sbagliando) quella dell'F6 PRO. Ho chiesto di inviarmi quella del nostro con ID K3J6.

 

Link to comment
Share on other sites

2 ore fa, 84basco84 dice:

Scusami nerone se non ti ho risposto, ma lavorando in campo medico, visto il periodo non è per niente facile ritagliare un pò di tempo ora... Vedo se questa sera riesco a mandarti uno screenshot della mia situazione in esplora risorse...

Informo tutti che tramite gearbest che è il sito dove ho acquistato il Teclast f6 plus forse riesco a reperire l'immagine originale del notebook. Vi terrò informati...Per ora mi hanno mandato (sbagliando) quella dell'F6 PRO. Ho chiesto di inviarmi quella del nostro con ID K3J6.

 

Sei davvero prezioso e squisitissimo. In verità lo siete tutti. Anche io ho scritto a Gearbest e dovrebbero rispondermi tra oggi e domani. Un abbraccio... coraggio e ancora grazie 

Link to comment
Share on other sites

  • 1 month later...

Anchio ho riscontrato problemi simili, improvvisamente dopo 2 mesi di utilizzo, non funziona più l'entrata USB-C alla quale avevo collegato un HUB con caricatore, HDMI, tastiera etc...
Niente da fare, quando lo collego sento il suono del dispositivo collegato ma poi non funziona niente.
Ho testato l'HUB con altri dispositivi e funziona correttamente, quindi è proprio l'entrata USB C che si è bollita.

E' un vero peccato che in tanti riscontrino tutti questi problemi vari... sarebbe anche un bel computer ma a questo punto non so se lo consiglierei più di tanto.

Potrebbe essere un problema di driver anche il mio?
Non mi ricordo se ho fatto particolari update prima del problema.

(ovviamente i 45 giorni per il rimborso totale su gearbest sono passati quindi non posso neanche sostituirlo..)

Mattia

Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti,

finalmente grazie alla guida sono riuscito a far rifunzionare la rotazione dello schermo che dopo una formattazione non funzionava più, mi è rimasto solo un fastidio e provo a chiedervi se sapete come risolverlo.

Quando giro lo schermo e si a attiva la modalità tablet ma la tastiera continua a funzionare poi quanto torno alla modalità PC la tastiera non funziona più e per riattivarla devo disconnettermi e riconnettermi a Windows e ritorna in funzione.

Avete idea di come posso risolvere?

Grazie, Matteo

Link to comment
Share on other sites

Il 7/3/2020 at 21:54, macho_man dice:

Condivido la mia iso e Macrium (questo da mettere su chiavetta tramite Rufus): 

ISO fatta con Macrium: https://mega.nz/#!7UdUwKBA

Macrium Reflect Tech USB: https://mega.nz/#!OQNB1Y5D

Vi prego di farmi sapere quanto prima, resto disponibile ad aiutarvi nel miglior modo a me possibile.

ciao a tutti mi ritrovo qui per lo stesso vostro motivo, (maledetto teclast ) ho lo stesso vostro modello ma per installare questa versione bisogna scrivere macrium su chiavetta tramite rufus e fare il boot da chiavetta e successivamente mettere la iso ? scusate per la domanda sono abbastanza abile con queste cose a non ho mai usato macrium

Link to comment
Share on other sites

Il 2/5/2020 at 21:11, Matteo Curti dice:

Quando giro lo schermo e si a attiva la modalità tablet ma la tastiera continua a funzionare poi quanto torno alla modalità PC la tastiera non funziona più e per riattivarla devo disconnettermi e riconnettermi a Windows e ritorna in funzione.

Avete idea di come posso risolvere?

 

Ciao Matteo.Anche io avevo lo stesso problema. Ho risolto seguendo le istruzioni di questo video:

https://www.youtube.com/watch?v=jjydSFSD8lM

Sono riferite ad un altro modello (Teclast F5) ma per me ha funzionato.

Ivan

Link to comment
Share on other sites

Ciaoo a tutti sono da pochi giorni possessore di un teclast f6 plus k3j6. Non so se per colpa Dell'aggiornamento di Windows o per aver attaccato delle cuffie al pc, fatto sta che al riavvio successivo non sentivo più l'audio, in pratica è il famoso errore di w10 "non sono installati dispositivi di output audio". Non sono un esperto ma con le guide online ho cercato di risolvere senza risultati. Pare che dsa service abbia smesso di funzionare. Ho provato a disinstallarlo e reinstallarlo ma niente. Forse potrei risolvere con il vostro metodo? 

Link to comment
Share on other sites

2 ore fa, Gufoz99 dice:

Ciaoo a tutti sono da pochi giorni possessore di un teclast f6 plus k3j6. Non so se per colpa Dell'aggiornamento di Windows o per aver attaccato delle cuffie al pc, fatto sta che al riavvio successivo non sentivo più l'audio, in pratica è il famoso errore di w10 "non sono installati dispositivi di output audio". Non sono un esperto ma con le guide online ho cercato di risolvere senza risultati. Pare che dsa service abbia smesso di funzionare. Ho provato a disinstallarlo e reinstallarlo ma niente. Forse potrei risolvere con il vostro metodo? 

Ciao. E' successo anche a me dopo una formattazione, niente audio dagli altoparlanti e neanche dalle cuffie, però non avevo nessun messaggio di errore o di driver mancanti... Tu hai formattato o solo aggiornato il sistema operativo originale?

Comunque, visto il problema con l'audio e con alcuni driver ho ripristinato l'immagine postata da macho_man e ho risolto tutto.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...