Jump to content
Alessio Croce

Unbrick del LeEco Le 1 Pro x800 (CN/US)

Recommended Posts

Ciao Emanuele.

Allora unbrik effettuato tramite qpst. poi inserita rom da 3 - 4Gb (una seconda volta anche una da 6GB) tramite fastboot, dopodichè inserita TWRP CUOCO e successivo inserimento ROM cuoco 14S, in tutti i casi (messe anche ROM diverse da cuoco) nessun risultato. IMEI ok, ma segnale assente, il cell riconosce la scheda, l'operatore ma nessun segnale (premetto che l'IMEI è quello del cell e la scheda funziona, provato anche schede diverse di diversi operatori)

Grazie

Se digiti *#*#4636#*#* dal dialer e selezioni "informazioni telefono" che ottieni? Quale rete è impostata come preferita? 

Anche una schermata dall'app Network Signal Guru potrebbe aiutare a capire il problema

Share this post


Link to post
Share on other sites

Allora intanto grazie per la risposta :)

La rete che mi da non credo possa aiutare, perchè qualsiasi rete imposto non la fa impostare/memorizzare.

Mi restituisce sempre quella di partenza che è GSM/CDMA autp (PRL)

in più l'IMEI a volte lo da a volte da tutto a zero :(

Share this post


Link to post
Share on other sites

Le foto le puoi allegare tramite link con un qualsiasi sito di image hosting, comunque se mi dici che restituisce lo stesso risultato che ho io non c'è bisogno di postare.

A questo punto comunque inizio a pensare che il problema non sia software. Per togliere ogni dubbio, in ogni caso, appena riesco a mettere le mani su un cavo USB Type C funzionante (quello che sto usando ora è rovinato) scarico un backup delle partizioni del modem e ti mando le immagini via PM.

Share this post


Link to post
Share on other sites

Le foto le puoi allegare tramite link con un qualsiasi sito di image hosting, comunque se mi dici che restituisce lo stesso risultato che ho io non c'è bisogno di postare.

A questo punto comunque inizio a pensare che il problema non sia software. Per togliere ogni dubbio, in ogni caso, appena riesco a mettere le mani su un cavo USB Type C funzionante (quello che sto usando ora è rovinato) scarico un backup delle partizioni del modem e ti mando le immagini via PM.

 

Ciao Emanuele.

Grazie ancora sei gentilissimo.

Si restituisce la stessa cosa.

Quindi per quanto mi riguarda non saprei cosa dire, su cosa è successo. Sembra che ci vorrebbe un backup QCN file.

Con il menù nascosto *#*#4636#*#* IMEI a volte è a 0000000 a volte compare, ma con *#06# ci sono entrambi, in più nel menù info telefono->dati imei, ci sono e mi dice anche l'operatore.

Attendo con ansia. Grazie ancora

Share this post


Link to post
Share on other sites

Ciao, mi sembra di capire che almeno il 3G è resuscitato. Se è così ci sono buone speranze di recuperare anche il 4G!

Mi vengono in mente diversi problemi che potrebbero causare la mancanza del 4G. Iniziando dal più semplice, io controllerei innanzitutto che la rete LTE venga rilevata (da impostazioni-> Dual Sim e Dati-> seleziona una delle sim e tappa su Operatori di rete-> Cerca).

Se la rete viene vista (appare la scritta 4G accanto a qualche operatore) ma non è possibile collegarsi potrebbe esserci un errore di rete preferita (aggiustabile dal menu nascosto *#*#4636#*#, assicurati inoltre che sul menu SIM e Dati la rete preferita sia impostata in 4G) o potrebbe essere il tuo IMEI a non essere riconosciuto come 4G (non dovrebbe essere il caso, se hai usato quello della scatola).

Nel caso in cui la rete 4G non venga vista del tutto, invece, il problema potrebbe essere più profondo ed un secondo QCN potrebbe essere utile. Purtroppo in questi giorni di vacanza è difficile trovare un Type C.

Share this post


Link to post
Share on other sites

Ciao, mi sembra di capire che almeno il 3G è resuscitato. Se è così ci sono buone speranze di recuperare anche il 4G!

Mi vengono in mente diversi problemi che potrebbero causare la mancanza del 4G. Iniziando dal più semplice, io controllerei innanzitutto che la rete LTE venga rilevata (da impostazioni-> Dual Sim e Dati-> seleziona una delle sim e tappa su Operatori di rete-> Cerca).

Se la rete viene vista (appare la scritta 4G accanto a qualche operatore) ma non è possibile collegarsi potrebbe esserci un errore di rete preferita (aggiustabile dal menu nascosto *#*#4636#*#, assicurati inoltre che sul menu SIM e Dati la rete preferita sia impostata in 4G) o potrebbe essere il tuo IMEI a non essere riconosciuto come 4G (non dovrebbe essere il caso, se hai usato quello della scatola).

Nel caso in cui la rete 4G non venga vista del tutto, invece, il problema potrebbe essere più profondo ed un secondo QCN potrebbe essere utile. Purtroppo in questi giorni di vacanza è difficile trovare un Type C.

Come sempre grazie per la risposta.

Allora fatto tutto.

Cambiato anche IMEI con il mio scritto sulla scatola, ma quando vedo con *#06# mi visualizza i due imei corretti inseriti da me, Da impostazioni ->info telefono->dati imei mi visualizza IMEi corretti inseriti da me e presenti sulla scatola, ma quando faccio *#*#4636#*#* vedo l'IMEI del QCN che ho inserito io.

Cambio rete con LTE/CDMA autp (prl) e non ho segnale.

Metto LTE/GSM/CDMA auto (prl) e torna il segnale, ma i dati solo in H+ e 3G (faccio presente che il cell è posizionato in un punto dove con la stessa scheda e con un UMI SUPER va in 4G, ma anche prima LETV andava in 4G)

Se faccio impostazioni-> Dual Sim e Dati-> seleziona una delle sim e tappa su Operatori di rete-> Cerca mi restituisce solo rete normale tutte le 3g E 4g disattivate, la rete preferita è impostata in 4G

Share this post


Link to post
Share on other sites

Credo di aver bisogno di un nuovo e buon QCN file con banda 2600

Credo tu sia l'unico che può salvarmi, visto che sei in Italia e a te funziona come funzionava a me quando mi è arrivato.

Attendo tue notizie.

Grazie 1000

Share this post


Link to post
Share on other sites

Ciao Emanuele,

con questo programma "WriteDualIMEI_W_G_eMMC" con  *#06# l'IMEI è OK, ma con *#*#4636#*#* l'IMEI non è corretto.

Oggi mi hanno detto di provare con questo "Qualcomm IMEI and SN tool".

Ma comunque credo mi serve un file QCN nuovo...ti aspetto..sempre se puoi.

 

 

Problema IMEI risolto, scritto con Qualcomm IMEI writer

Share this post


Link to post
Share on other sites

Ciao, no LTE no, credo che necessito di un QCN file di qualcuno che ha il cell in Italia. Non so se può significare, ma ne ho avuto uno dall'algeria ma LTE non lavora li e qui non mi prende LTE solo 3G e H+.

Share this post


Link to post
Share on other sites

salve ragazzi,avrei bisogno di aiuto....in poche parole ho provato a fare un aggiornamento da twrp solo che non ho prima controllato se il telefono fosse cn o us. a quanto pare è us ma avevo installatouna rom cn così mi si è brickato, ho seguito la guida per l' unbrick e in un primo momento ha funzionato.....nn riuscivo però ad installare altre rom perchè cinesi(non avevo ancora capito che il mio telefono fosse us), allora ho deciso di provare il rawprogram0_WIPE_PARTITIONS.xml, dopo di che seguendo laguida quello che ottengo è il led lampeggia blu e il telefono vibra ma non posso fare assolutamente nulla, qualcuno ha avuto lo stesso problema e lo a risolto, insomma qualcuno puoi aiutami ?

davvero grazie mille

Share this post


Link to post
Share on other sites
Il 29/7/2016 at 13:48, turerr dice:

Hola, mi primer pro Estados Unidos sigue siendo el icono pingüino centro fijo de la pantalla y si pulse el taso de potencia se reiniciará pasando por el logotipo Leeco con la recuperación de la firma, la vibración y el pingüino de vuelta sin detenerse nunca.

Si conecto a través de USB a un PC (Windows 10) deja de reiniciar el sistema y permanece fija pingüino.

El PC no lo reconoce, sino que hace un sonido cuando se inserte USB. Sin embargo, si voy a la gestión de dispositivos, encuentro teléfonos Android y Android bajo interfaz de ADB.

¿Qué puedo hacer en este caso?

Hola, he seguido todos los paso como indica la guia y no ha sido posible revivir mi LETV 1 PRO x800.

 

Por favor, alguien que me ayude. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×