Jump to content
Emanuele C

nubia Z11 GizROM Resurrection Remix Edition 1.0

Recommended Posts

Il 23/1/2017 at 22:23, Emanuele C dice:

Grazie a tutti per le segnalazioni, le ho passate al buon Francko76

 

Hai provato ad effettuare i  3 wipe?

Al ripristino tutto ok, era un modulo xposed che scombussolava tutto, per la precisione si tratta di lucky panche, disinstallato quello è tornato tutto ok.. La rom adesso è perfetta. 

Solo una curiosità sarebbe possibile estrarre dalla rom stock l'ape della fotocamera e installarlo? 

Share this post


Link to post
Share on other sites
3 ore fa, sbarbi dice:

Io non ho problemi con le notifiche, anzi da quando ho la RR è pure troppo canterino, nel senso che con la NubiaUi si perdeva le notifiche e arrivavano tutte assieme, adesso canta ad ogni notifica.

Hai per caso attivato qualcosa nel menu notifiche, tipo halo, heads up...io ho tutto disattivato e le impostazioni di tutte le app sempre nel menu notifiche è su "normale"

Avevo abilitato heads up. Spero proprio che fosse quello a rompere le scatole. Adesso vedo, altrimenti mi tocca un'altra installazione pulita 

Share this post


Link to post
Share on other sites
36 minuti fa, Learn dice:

Ciao a tutti! Parlando della resurr. remix su z11, sapete dirmi se permetterà di ricevere ota di sistema regolari rilasciati da Nubia IT? 

No, con le custom rom non si possono ricevere OTA ufficiali

 

2 ore fa, andr34 dice:

Al ripristino tutto ok, era un modulo xposed che scombussolava tutto, per la precisione si tratta di lucky panche, disinstallato quello è tornato tutto ok.. La rom adesso è perfetta. 

Solo una curiosità sarebbe possibile estrarre dalla rom stock l'ape della fotocamera e installarlo? 

Purtroppo la sostituzione della fotocamera non è così semplice...

Share this post


Link to post
Share on other sites

Immaginavo visto che già di per se è un porting su CM.. Spero nei prossimi aggiornamenti..

Non mi va di tornare sul firmware stock nonostante gli aggiornamenti fatti.. Per ora la RR si comporta benissimo.. Persino SwiftKey sembra comportarsi come se fosse la tastiera stock.. Con tutti gli altri cellulari che ho avuto mi aveva sempre dato piccoli lag al punto da usare gboard. 

Giusto per dirne una dopo un'intera giornata (4g/wifi/mail push/notifiche varie/chiavette otg e cose simili) ho ancora il 50% di batteria con profilo batteria "efficiente". 

Share this post


Link to post
Share on other sites

Il problema con il BT persiste.. Non riesco a capire a cosa sia legato. 

Guardando le impostazioni nel menu delle autorizzazioni non ho trovato specifiche per il BT, in più ogni volta che uso una app che lo richiede mi viene chiesto di attivare i servizi di localizzazione.. Quindi non vorrei che le due cose fossero legate e che quindi quando uso app che richiedono il GPS mi si accende anche il BT.. 

Continuo a smanettare per capire se riesco a venirne a capo, vi tengo aggiornati. 

Share this post


Link to post
Share on other sites

Come volevasi dimostrare.. Continua ad attivarsi il Bt, possibile che le spunte in fase di installazione,  quando vengono richiesti i permessi di Google, siano così invasive? 

Share this post


Link to post
Share on other sites

Ho scaricato e flashato la RR, io di bug ne ho trovati da subito, tasto home e recenti non funzionano. Vibrano e non fanno nient'altro, fortunatamente il tasto back ancora funzionava. Non faceva nemmeno lo scroll dei quick toggles. Praticamente non mi serviva a nulla, nemmeno apparivano le notifiche. Per ho dovuto rimettere la mokee. Peccato, dai primi secondi mi era sembrata già molto valida in termini di fluidità. Attendo fix nella prossima release!

 

Share this post


Link to post
Share on other sites
3 ore fa, as4592 dice:

Ho scaricato e flashato la RR, io di bug ne ho trovati da subito, tasto home e recenti non funzionano. Vibrano e non fanno nient'altro, fortunatamente il tasto back ancora funzionava. Non faceva nemmeno lo scroll dei quick toggles. Praticamente non mi serviva a nulla, nemmeno apparivano le notifiche. Per ho dovuto rimettere la mokee. Peccato, dai primi secondi mi era sembrata già molto valida in termini di fluidità. Attendo fix nella prossima release!

 

Davvero strano, nessun altro ha riscontrato bug simili. Hai provato ad effettuare tutti i wipe del caso?

Share this post


Link to post
Share on other sites

Mi sembra molto strano, io nonostante il problema abbastanza relativo del BT non ne trovo altri.. Anzi sono veramente soddisfatto,non ho nemmeno voglia di passare alla stock 1.20 visto che con la RR arrivo a mezzanotte con  più del 20% di batteria e 5h e passa di schermo e situazioni in cui il mio g4 si mangia la batteria (ad esempio dove il cellulare non prende benissimo). 

Ovviamente come dico sempre nel modding ognuno deve trovare il proprio equilibrio ma questa rom è veramente perfetta.. 

Magari, sarebbe possibile indicare attraverso questo forum eventuali miglioramenti o modifiche desiderate per una prossima release? 

 

Share this post


Link to post
Share on other sites

Ciao, devi semplicemente installare la TWRP seguendo

Please login or register to see this link.

. Poi avvii in TWRP, fai un bel format data (perderai tutti i dati), colleghi il telefono al PC,  copi la ROM sul device e installi con i wipe di rito

Share this post


Link to post
Share on other sites
22 ore fa, Emanuele C dice:

Grazie per la segnalazione!

Da qualche giorno ho un problema con il led di notifica iniziato proprio da quando ho deciso di provare la ressurection remix. In pratica il led notifica solo le chiamate perse, per qualsiasi altro tipo di notifica (messaggi, whatsapp, telegram) è come non averlo.

La cosa strana è che questo problema lo fa con qualsiasi rom ci monti su. In oridine ho provato la miui donate e la 1.20 internazionale, tutte messe su dopo wipe completi (data, dalvik e cache).

Non so più cosa fare, ho installato anche lightflow nella speranza che risolvesse la cosa ma niente. Avete una dritta da darmi per favore?

Share this post


Link to post
Share on other sites
11 ore fa, moste dice:

Da qualche giorno ho un problema con il led di notifica iniziato proprio da quando ho deciso di provare la ressurection remix. In pratica il led notifica solo le chiamate perse, per qualsiasi altro tipo di notifica (messaggi, whatsapp, telegram) è come non averlo.

La cosa strana è che questo problema lo fa con qualsiasi rom ci monti su. In oridine ho provato la miui donate e la 1.20 internazionale, tutte messe su dopo wipe completi (data, dalvik e cache).

Non so più cosa fare, ho installato anche lightflow nella speranza che risolvesse la cosa ma niente. Avete una dritta da darmi per favore?

Mi pare di capire che adesso sei con l'internazionale. Hai provato a giocare con il menù "notifiche e barra di stato" disattivando e riattivando le notifiche led?

Share this post


Link to post
Share on other sites
12 ore fa, Emanuele C dice:

Mi pare di capire che adesso sei con l'internazionale. Hai provato a giocare con il menù "notifiche e barra di stato" disattivando e riattivando le notifiche led?

Si, in quel momento ero con l'internazionale poi ieri sera disperato ho provato a fare l'ennesima installazione pulita ed ho montato la vostra gizrom 1.4 e finalmente è riapparso il led per tutte le notifiche!

Probabilmente le prove da me fatte con varie rom avevano impallato qualcosa a livello di sistema.

Grazie per la risposta, e comunque devo dire che la vostra rom è ancora la migliore per velocità ed equilibrio generale. L'unica pecca se così si può dire è che non ci sono i badge di notifica, però si può porre rimedio facilmente con Nova o Notifyer se non si vuole installare un launcher alternativo

Share this post


Link to post
Share on other sites
7 ore fa, 哈拉一只正经兔 dice:

如果能美化一下状态栏就好了。状态栏太丑了。

The status bar can be modified in the configuration settings or themes.

Please write in English

Share this post


Link to post
Share on other sites
11 ore fa, ciccio000 dice:

Ho installato questa rom e ho notato che non cè un pulsante per cancellare in un colpo tutte le applicazioni aperte, devo eliminarle una alla volta. Come si cambiano i toggle nel menù a discesa, non trovo il pulsante per farlo.

impostazioni -> configuration -> recenti

qui trovi tutto il necessario

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×