Jump to content

ZUK Z2 GizROM 2.0 (Android 7.0 Nougat)


Emanuele C
 Share

Recommended Posts

4 ore fa, Kappe dice:

Sei con una versione parecchio vecchia http://www.androidbrick.com/download/download-latest-qualcomm-flasher-qfil-qpst-2-7-460/

Scarica qua dopo aver disinstallato QPST dai programmi. Per sicurezza sposta la cartella rom direttamente in C senza inserirla in un'altra cartella. io ci ho perso un pomeriggio

roccia non ci credo..il problema del sahara fail era dovuto al fatto che appena avviavo il comando " adb reboot edl" dovevo subito premere download da qfil! INCREDIBILE!

Link to comment
Share on other sites

6 ore fa, Emanuele C dice:

Grazie per il feedback. Provato a cancellare la cache dell'app?

Provato ma non funziona...

È possibile far diventare Gmail app di sistema? Magari poi funziona...

Link to comment
Share on other sites

non sono sicuro di essere nella sezione giusta, ma ho bisogno di aiuto

acquistato oggi zuk z2

ho sbloccato il bootloader e installato twrp seguendo le istruzioni del forum 

durante il reboot con il tasto volume sono andato in recovery

mi ritrovo lo schermo nero e il led acceso fisso

:wacko:

non riesco a spegnere il telefono ne riavviarlo

soluzioni?

 

Link to comment
Share on other sites

Il 16/6/2017 at 12:59, Emanuele C dice:

Grazie per il feedback. Provato a cancellare la cache dell'app?

Ciao Emanuele ho iniziato ad usare la app mail predefinita e funziona..uso quella con l'account gmail

Link to comment
Share on other sites

2 ore fa, AleRN dice:

Domandina, Uhealth lo posso disintallare senza problemi o visto che sembrerebbe parte integrante della UI creo qualche casino?

Ciao, io l'ho "freezato" con Titanium Backup e non ho alcun tipo di problema, oltre ad averne guadagnato in batteria. Non so se la disinstallazione ti creerebbe dei problemi con la Zui.

Link to comment
Share on other sites

2 minuti fa, luigioottoo dice:

Ciao, io l'ho "freezato" con Titanium Backup e non ho alcun tipo di problema, oltre ad averne guadagnato in batteria. Non so se la disinstallazione ti creerebbe dei problemi con la Zui.

Hai centrato il problema ;-) l'alternativa era proprio quella di freezarlo con titanium, ma visto che non me ne faccio nulla la voglia di levarlo è grossa anche se mi preoccupa quella pagina invadente, sparisce anche lei disinstallando o mi incasina tutto perché non trova l'app? intanto la congelo allora

Link to comment
Share on other sites

la 2.0 è di una stabilità eccezionale e tutto funziona bene...anche come autonomia ava benone...devo solo segnalare il fatto che quando condividi spesso8non sempre però) ha le icone sballate(icona evernore sotto scritta facebook) e il fatto che dal menù 'sfondi ' ti camia lo sfondo ma solo della schermata di blocco,della home del launcher zui rimane invariato...settanto bene il safecenter si possono avere tutte le notifiche abbastanza in tempo  reale(poi dipende dalla conessione a volte)continuate cosi ragazzi,la gizrom secondo me è la migliore rom per lo zuk ed è pressochè alla portata di tutti gli utenti.....doverbbero vendere il telefeno già con questa rom installata...

Link to comment
Share on other sites

2 ore fa, Bortoly dice:

A me si. Qualche disconessione con android wear ma credo dipenda più dalla app che dal telefono

A me non vede lo smartwatch moto 360 2nd generazione

Link to comment
Share on other sites

Non so come mai,dopo aver disinstallato Titanium backup xchè non ho la versione pro.. Se lo installo di nuovo non me lo apre...mi si chiude subito..sapete dirmi come mai?

Link to comment
Share on other sites

Ciao a tutti,

vi segnalo alcuni bug riscontrati:

- Battery drain in airplane mode (perdo anche il 30 % in una nottata)

- L'app di GMAIL non sincronizza la posta, questo comporta che non vengono ricevute le notifiche. Il bello è che nemmeno manualmente la posta arriva correttamente... Strano.

- Occasionalmente ho delle perdite nette di segnale che si traducono nel termine della chiamata in corso

Grazie comunque per il lavoro svolto che è comunque notevole.

Link to comment
Share on other sites

Salve ragazzi mi unisco alla discussione dopo aver installato l ultima versione della Rom di francko76, ottima davvero ma riscontro un bug.. in pratica si toglie l audio Delle notifiche, cioè le notifiche arrivano ma solo la vibrazione funziona, riavvio il Cell e va nuovamente l audio per un po' ..la cosa strana e che l audio in generale funziona si toglie solo quello delle notifiche rendendo difficile capire quando va e quando no..

Qualcuno ha lo stesso problema ? Mi sapreste aiutare a risolverlo? 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...