Jump to content

Drivers Jumper EZpad 6 2 in 1 Tablet PC


Zotac
 Share

Recommended Posts

Ciao ragazzi, purtroppo ho lo stesso PROBLEMA. Il tablet mi è arrivato circa 1 mese fa. Io ho provato, dopo acceso, ad installare la lingua Italiana, ma non scaricava niente. Il giorno dopo, data la mia poca esperienza con Win, ho portato il tablet ad un negozio per la lingua. Da quel giorno il gestore del negozio ha provato in tutti i modi a installare un Win 10 stabile, ad un certo punto circa 10 giorni fà sembrava che, tranne i driver del wi-fi, tutto funzionasse, ma dopo un pesante aggiornamento è scomparso anchel'audio. A questo punto gli ho chiesto di reinstallare il pacchetto originale che a detta sua lui aveva avendo fatto il backup, siamo ad oggi ed ancora non riesce a installare win. Io credo che lui alla fine non abbia il backup, quindi anche io sarei molto grato a Luca se postasse il Backup. 

Ok, Grazie, aspetto tue notizie.

Link to comment
Share on other sites

Il 22/2/2017 at 09:35, luca_madd dice:

Io tempo fa su un pc con windows 7 creai una usb avviabile di windows e scelsi "system image repair" e poi usai l'immagine di backup che avevo creato su un'altra chiavetta, penso sia lo stesso con windows 10

Ciao Luca

 

ho scaricato il tuo pacchetto ma non riesco a capire come utilizzarlo, windows 10 non me lo vede, come devo fare?

 

Link to comment
Share on other sites

Il 2/25/2017 at 15:37, Zotac dice:

Ciao Luca

 

ho scaricato il tuo pacchetto ma non riesco a capire come utilizzarlo, windows 10 non me lo vede, come devo fare?

 

Cerca qualche guida dettagliata su google, io ripeto che non ricordo il procedimento esatto

Link to comment
Share on other sites

  • 1 month later...

Io nei molti tentativi di cambiare la lingua scaricando i pacchetti direttamente dal sistema, dalla sezione "languages" non ottenendo mai risultati degni ho resettato e con mia sorpresa al riavvio dopo il reset mi ha chiesto con quale lingua configurare il windows, e appena finito mi ha fatto configurare l'utente e la pass.. insomma ora mi ritrovo con un windows perfettamente in italiano e senza problemi di driver, quindi mi viene da pensare che non avete seguito la corretta procedura.. magari avete spento forzatamente il pad durante le configurazioni perchè a volte si piantava anche a me.. e sinceramente ho dovuto resistere.. ma questo è quanto... quindi sappiatelo, resettando con le procedure proprietaria di windows si può tranquillamente ottenere il windows in italiano

Link to comment
Share on other sites

Prova così:

  1. Collega una tastiera al tablet;
  2. premi il tasto shift mentre dai il comando di riavvio dal menù start;
  3. click su "Troubleshoot";
  4. click su "advanced options";
  5. click su "System image recovery".

Buona fortuna!

Link to comment
Share on other sites

  • 3 weeks later...
Il 6/4/2017 at 15:33, Emanuele C dice:

Prova così:

  1. Collega una tastiera al tablet;
  2. premi il tasto shift mentre dai il comando di riavvio dal menù start;
  3. click su "Troubleshoot";
  4. click su "advanced options";
  5. click su "System image recovery".

Buona fortuna!

Ciao Emanuele

Ho visto che sul sito sono usciti i drivers ma non riesco  a  scaricarli, qualcuno ha modo di condividerli?

http://www.jumper.com.cn/download.php

Grazie

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Si mi dice che è nascosto ma poi al riavvio mi si blocca ancora col messaggio di attendere che windows si prepari (in inglese) e quindi devo spegnerlo firzatamente e poi va tutto normalmente, ma trovo sempre l'agg.to in questione e non riesco a fare gli eventuali successivi, ho pure provato a farlo manualmente, lo installa ma al riavvio si blicca! Proverò a reinstallare tutto da capo sperando che il seriale di win funzioni, sono un utente Mac da sempre!!!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

salve ragazzi anche io ho un ezpad 6 ma e mi fa l'errore del ghost touch rendendo il touch inutilizzabile, c'è qualcuno che ha avuto il mio stesso problema e l'ha risolto? ho provato di tutto l'ho anche smontato per capire se era un problema hardware ma penso più a una problema di windows 10 e di questi aggiornamenti continui che fa. Ho comunque formattato e reimpostato tutto almeno una decina di volte il problema si ripresenta sempre e i driver almeno apparentemente sembrano esserci tutti. 

Link to comment
Share on other sites

4 ore fa, ldv89 dice:

salve ragazzi anche io ho un ezpad 6 ma e mi fa l'errore del ghost touch rendendo il touch inutilizzabile, c'è qualcuno che ha avuto il mio stesso problema e l'ha risolto? ho provato di tutto l'ho anche smontato per capire se era un problema hardware ma penso più a una problema di windows 10 e di questi aggiornamenti continui che fa. Ho comunque formattato e reimpostato tutto almeno una decina di volte il problema si ripresenta sempre e i driver almeno apparentemente sembrano esserci tutti. 

Anch'io ho il tuo problema, non ci ho perso molto tempo, però se tornassi indietro non lo comprerei più, non ne vale la pena, poi magari è colpa di windows 10, però supporto troppo scarso 

Link to comment
Share on other sites

19 ore fa, Zotac dice:

Anch'io ho il tuo problema, non ci ho perso molto tempo, però se tornassi indietro non lo comprerei più, non ne vale la pena, poi magari è colpa di windows 10, però supporto troppo scarso 

beh se anche tu hai il mio stesso problema si avvalora la tesi di un problema di windows, a me lo schermo rimane premuto ai margini inferiori in un paio di punti e a intermittenza;  poi dopo un poco si disattiva l'intera parte inferiore in corrispondenza della barra delle applicazioni e fa utilizzare il resto del display tranne quella, e non funziona neanche il tasto di windows al di fuori dello schermo. E' una cosa stranissima che comunque leggendo in rete è molto diffusa tra i tablet windows: lo stesso Surface ha questo problema ed è stato rilasciato un fix apposito. 

Link to comment
Share on other sites

  • 5 months later...

Buongiorno a tutti  sono nelle stesse vostre condizioni, mi hanno regalato il tablet  ezpad 6  e ho problemi con l'audio  dove dice nessun dispositivo installato ho scaricato i driver dal sito ma non sono riuscito a installarli quando parte l'installer dei driver arriva alla fine e mi da un errore, e da li poi mi blocca tutto e devo riformattare, ho provato a masterizzare come file image  il backup di luca su una pennina ma anche quello è andato male perché non sono file image, qualcuno di voi è riuscito a ripristinare con il backup di luca oppure è riuscito a installare i driver dal sito? vi sarei grato se mi potreste aiutare con le spiegazioni giuste oppure un se avete un backup su file iso, ho provato a caricarli anche con dooble driver ma non li trova grazie anticipatamente

Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...