Jump to content
Emanuele C

GizROM 4.1 Oreo (ZUI 3.5) per ZUK Z2

Recommended Posts

Aggiornamento rapporto di utilizzo:

 

- Installata la ROM ed usata quotidianamente.

  • Batteria eccellente ,  si superano le 6,5 ore di schermo.
  • Stabilità buona, non ho avuto riavvii o force closed (a parte con l'hot spot)
  • Fotocamera migliorata (parecchio)  di resa rispetto alla GizRom v15 che avevo prima
  • Fluidità e fruibilità molto bene

BUG

  • Il GPS funziona molto male ; fixa velocemente ma la precisione, rispetto a prima, lascia parecchio a desiderare. (con Runtastic è davvero inusabile)
  • Mettendolo in carica da spento si accende da solo
  • L' Hot Spot manda in riavvio il device.
  • Nell'App rubrica non funziona la ricerca contatti

Share this post


Link to post
Share on other sites

Grazie per i feedback!

La ricerca funziona solo se si fa un full wipe prima di installare la ROM, l'hotspot è già buggato nel firmware di base... Le accensioni sono dovute alla TWRP, indagheremo per il GPS

La TWRP postata evita il crypt della partizione data

Share this post


Link to post
Share on other sites
23 ore fa, Bach dice:

Aggiornamento rapporto di utilizzo:

 

- Installata la ROM ed usata quotidianamente.

  • Batteria eccellente ,  si superano le 6,5 ore di schermo.
  • Stabilità buona, non ho avuto riavvii o force closed (a parte con l'hot spot)
  • Fotocamera migliorata (parecchio)  di resa rispetto alla GizRom v15 che avevo prima
  • Fluidità e fruibilità molto bene

BUG

  • Il GPS funziona molto male ; fixa velocemente ma la precisione, rispetto a prima, lascia parecchio a desiderare. (con Runtastic è davvero inusabile)
  • Mettendolo in carica da spento si accende da solo
  • L' Hot Spot manda in riavvio il device.
  • Nell'App rubrica non funziona la ricerca contatti

Ho installato e concordo, come si superano questi bug, per quanto mi riguarda quello piu fastidioso è relativo all App rubbrica?

Share this post


Link to post
Share on other sites
Il 18/5/2018 at 10:38, Emanuele C dice:

Grazie per i feedback!

La ricerca funziona solo se si fa un full wipe prima di installare la ROM, l'hotspot è già buggato nel firmware di base... Le accensioni sono dovute alla TWRP, indagheremo per il GPS

La TWRP postata evita il crypt della partizione data

Grazie per la risposta ;)

Per quanto riguarda l'installazione ho seguito alla lettera la guida del primo post.

Sul GPS oggi ho provato ad entrare in Recovery e cancellare la cache ma non è cambiato nulla, lo scrivo nel caso fosse utile.

Share this post


Link to post
Share on other sites

Buongiorno, ringrazio per lo splendido lavoro relativo a questo aggiornamento. Vorrei chiedere se possibile una soluzione o perlomeno un consiglio o 

dove in quale discussione dovrei migrare in quanto questa non sarebbe la sede adatta ma sinceramente non ho trovato argomenti in tal senso ad un problema su questo device Zuk z2 . Tempo fa ho installato la miui9 giusto per una prova per poi rientrare sulla zui. Il problema che si verifica riguarda l'apertura nel primo boot compare sempre l emblema della miui poi in seconda battuta ritorna allo zuk. ( mentre il secondo boot si puo facilmente cambiare il primo è blindato per ovvie ragioni pubblicitarie credo) .Qualcuno potrebbe indicarmi una soluzione riguardo a questo lieve problema grazie( ho fatto di tutto compresi hard reset ecc ecc) .Nel ringraziarvi in ogni caso ,mi  scuso per essere uscito fuori tema , un saluto allo staff e a tutti i presenti.Giorgio.

Share this post


Link to post
Share on other sites

Aspettavo da tempo la versione di franko e avevo la 315 presa su xda. Ho da poco installato la gizrom 4 e concordo sul problema ricerca in rubrica (io in realtà non lo uso) ma soprattutto con il problema GPS che a me non riesce a trovare la mia posizione... Spero in un update per risolvere questo bug. Cmq sempre top!!! 😀

Share this post


Link to post
Share on other sites

Ciao ragazzi, innanzitutto grazie per continuare a sostenere lo zuk! Avrei una domanda: se volessi cambiare rom, premetto che ora ho la gizrom4, devo passare da qfil per cambiare TWRP oppure posso usare questa?

Share this post


Link to post
Share on other sites

Flash Fallito a causa di:
"process ended with Error 7
error installing zip file /sdcard/ZUZ_Z2.......
 

Che fare? 

fatto clean flash con twrp modificata consigliata

 

Edit* Risolto cambiando recovery

Share this post


Link to post
Share on other sites

Buonasera a tutti. Ho flashato la twrp del primo post ma è in cinese.... Visto che lo mastico poco ci sono soluzioni per inglese?

La rom 4.1 risolve hotspot e rubrica?

Share this post


Link to post
Share on other sites
10 ore fa, Ste Sore dice:

Flash Fallito a causa di:
"process ended with Error 7
error installing zip file /sdcard/ZUZ_Z2.......
 

Che fare? 

fatto clean flash con twrp modificata consigliata

 

Edit* Risolto cambiando recovery

Giusto per essere sicuro...la recovery della 4.0 non va bene per la 4.1?

Share this post


Link to post
Share on other sites

La recovery della 4.0 va bene per la 4.1

La rubrica sembra andare (in caso di problemi consiglio di effettuare un'installazione pulita), l'hotspot invece continua a non funzionare

Share this post


Link to post
Share on other sites

Buon 2 giugno a voi tutti 😊

 

Domanda: avendo già installata la GizRom 4 posso fare un installazione "sporca" come upgrade alla 4.1 ?

Grazie

Share this post


Link to post
Share on other sites

Dopo qualche giorno di utilizzo posso dire che questa ROM è molto fluida; trovo anche dei piccoli particolari che si potrebbero aggiustare:

- La luminosità automatica è meglio non attivarla perchè funziona veramente male

- Alcune traduzioni sono incomplete

- Dopo un giorno di utilizzo non sono più riuscito ad accedere alle notifiche dalla tendina

Per il resto è una Rom che mi piace e che vorrei tenere il più a lungo possibile sul mio Zuk! Complimenti e grazie per il vostro lavoro!

 

Edit: dopo un riavvio veloce l'accessibilità della tendina delle notifiche è tornata normale.

Share this post


Link to post
Share on other sites
Il 31/5/2018 at 10:23, Ste Sore dice:

Salve a tutti .Volevo provare questa rom e seguendo le istruzioni  dovrei installare la twrp indicata ma da twrp -installa--installa imagine-recovery twrp....cn...-NON mi permette di spuntare" recovery".Come posso ovviare? la twrp attuale è la 3.2.1-0 e la rom aosp extended. grazie per  l'aiuto

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×